Check out our new Work Transformation Summit page, and join our upcoming event to learn how leading organizations are building a smarter hybrid workspace for their employees.

Visit the page
cancel
Showing results for 
Search instead for 
Did you mean: 

I can´t set "automatic cloud recording" when scheduling from Chrome/Firefox plugins

frsfabio
Listener

This behavior occurs only when I´m using Firefox and Chrome plugins, even if the flag is setted in general configurations.

1 REPLY 1

Shaimaa
Community Champion

HI @frsfabio Thanks for your contribution to the Zoom Community.

Could you please check the updates for your browser?

Also, you can change the settings on the web to be automatically recorded on the cloud.

 

To enable or disable cloud recording for all users in the account:

  1. Sign in to the Zoom web portal as an admin with the privilege to edit account settings.
  2. In the navigation menu, click Account Management, then Account Settings.
  3. Click the Recording tab.
  4. Click the Cloud Recording toggle to enable or disable it.
  5. If a verification dialog appears, click Enable or Disable to verify the change.
  6. (Optional) If you want to make this setting mandatory for all users in your account, click the lock icon 
     

     

    And then click Lock to confirm the setting.
  7. (Optional) Select any additional basic and advanced cloud recording settings, such as saving chat messages, displaying participants' names in the recording, or adding a timestamp to the recording.

 



Please like any post that helped you; please mark solutions so others can find them!