cancel
Showing results for 
Search instead for 
Did you mean: 

How do I get rid of the Fireworks, thumbs up, and hearts?

SSargent
Listener

I am a sign language interpreter and with the new updates, I am seeing a thumbs up emoji when I sign the number 10 (looks like a thumbs up). Or if I do two thumbs up I get fireworks?? I need this OFF my Zoom ASAP! I can be interpreting about mental health and have fireworks and thumbs up going off on the screen. Help!

3 ACCEPTED SOLUTIONS

zoomcom
Listener

Hi SSargent

I had the same issue and couldn't find it anywhere on zoom. Then realized that it my latest Mac update that was the problem. If you have a Mac and updated it in the past couple of weeks, then this might be the issue. Open Zoom meeting, click on the green Video icon on the upper right side of your monitor and then make sure Reactions is not highlighted. Hopefully that helps. 

View solution in original post

DeBorahH2
Listener

Hi, if you go to the main Zoom page, click on Meeting settings and towards the bottom is Animated reactions and you can turn it off.  Best wishes 🙂

View solution in original post

Frank_TB
Community Champion | Customer
Community Champion | Customer

Hello,

 

Read this:

 

https://support.apple.com/en-ca/HT212950 

 

Frank_TB_0-1698000413692.png

 

If my reply helped, don't forget to click the accept as solution button!

View solution in original post

8 REPLIES 8

zoomcom
Listener

Hi SSargent

I had the same issue and couldn't find it anywhere on zoom. Then realized that it my latest Mac update that was the problem. If you have a Mac and updated it in the past couple of weeks, then this might be the issue. Open Zoom meeting, click on the green Video icon on the upper right side of your monitor and then make sure Reactions is not highlighted. Hopefully that helps. 

Thank you! This is exactly the fix. I keep having balloons, confetti and fireworks...couldn't figure out how to get it to stop!

DeBorahH2
Listener

Hi, if you go to the main Zoom page, click on Meeting settings and towards the bottom is Animated reactions and you can turn it off.  Best wishes 🙂

Frank_TB
Community Champion | Customer
Community Champion | Customer

Hello,

 

Read this:

 

https://support.apple.com/en-ca/HT212950 

 

Frank_TB_0-1698000413692.png

 

If my reply helped, don't forget to click the accept as solution button!

gibraver
Listener

I have triple checked that the Reactions icon is not checked and I am STILL getting fireworks and balloons! HELP! I am teaching distance learning classes to 4th graders and we give lots of thumbs up and down. 

ReneL
Listener

I am having the same issue. I have disabled reactions in both iOS and in Zoom. I still randomly get multiples of these reactions which is disruptive when I am seeing clients in therapy sessions. It also makes me look inept when over time I have been unsuccessful in addressing it. It’s ridiculous that the default is for this kind of thing to be On.  I’m hoping someone has the total solution or if it’s a bug it will be addressed. 

NicciJ
Listener

 Help, Help Help!! Still not off! I need some help here.....I'm using Zoom on my iPad...I'm in the meeting setting and I don't see the work animated at all. I turned off automatic reactions. I logged into my account online and it's still doing it. It is the worst. I am a therapist and sometimes it gives a thumbs up and that is not appropriate. 

kjhartma
Community Champion | Customer
Community Champion | Customer

Couple things you can try:

Turn off reactions in your user settings on the web:

kjhartma_0-1708376083688.png

 

In the Zoom app if you have it installed, go into settings (gear or cog icon) and click General.  At the very bottom there's a section on Reactions.  Uncheck the things you don't want on.  It sounds like there might be something like hand gesture recognition or animations on for certain emojis.

 

kjhartma_1-1708376250684.png