Showing results for 
Search instead for 
Did you mean: 

Dell Inspiron 16 sound not working properly in meeting


I just purchased a new Dell Inspiron 16, and I'm having sound issues with Zoom.  For a simple Zoom meeting where people are simply talking, Zoom is working just fine.  However, my wife is doing a Zoom singing class where she plays music on her iPhone and sings along.  For some reason, the other participants in the meeting don't hear the music coming from the iPhone, and her singing cuts in and out.  Other participants do the same thing and their singing and iPhone music are heard just fine.


The reverse situation has the same problem.  When one of the other participants is singing with their iPhone playing the music, my wife can't hear the music and the singing cuts in and out.  Again, other participants have no trouble hearing both.


On our old Dell Inspiron, my wife had no problem having her voice and iPhone music heard together.  Same for the reverse--she could hear both the singing and accompaniment. 


All other sound functions on the new laptop are working fine.  We're wondering if this is a Zoom setting issue or a Dell hardware or software issue.


Thank you for your help with this.






I am having the identical problem as well. My husband just purchased for me a new Dell Inspiron 13. Audio on Zoom works fine with direct voice communication to other party. But when I try to show a presentation with sound, the other party can't hear it at all or it's broken up with tremendous static. Tried uninstall/ change. Tried updating audio driver assuming it could be a Dell issue, no change. Worked perfectly on my older unit. Key note is new Dell uses Windows 11

I am having similar problems.

I have just replaced my old Dell Inspiron laptop with a new Dell Inspiron 15.

Audio works fine in Zoom meetings. I can hear participants and they can hear me. However, when the Host plays a music video presentation this does not play correctly and I cannot hear the music. I did not experience this problem on my old Dell laptop. I uninstalled and reinstalled Zoom and my Dell drivers are up to date. I am using the latest version of Zoom.


I would be grateful for your help to solve this issue




I have a Dell Inspiron 16 that I purchased just a few weeks ago and am having the same issue.   If I use other video conferencing apps like GoogleMeet I don't have any issues.  And I have no issues playing audio or video files in general.  I've been in contact with Dell support and all the troubleshooting points back to it being an issue isolated to Zoom. I've been trying to work with Zoom technical support, but unfortunately, the level of support I get with my paid Zoom account doesn't allow me to directly speak to an agent. So all communication has been via email or chat.  Zoom support has supposedly escalated this, but thus far no resolution. 


I spent some time with a Dell support rep yesterday and I think my issue was resolved.  He uninstalled the RealTek driver and installed another RealTek driver, made a couple tweaks to the virtual memory settings and everything appear to be working fine now.  I'm not a technical person, but as I understand it, the RealTek driver that he uninstalled was a generic driver that was installed as part of the Windows update.  The driver he installed was a Dell specific RealTek driver. I also understand that he set it up so that any future audio driver updates wouldn't be the generic ones from Microsoft, but would be the Dell specific drivers.  I'm going to monitor things over the next few days, but from all the tests I've run, everything seems to be working fine now.  


So, my suggestion would be to contact Dell Support and have them verify that the RealTek drivers that are installed are the ones specific to the Dell Inspiron machine.  


Hope this helps.

Hi there gswebb68


Many thanks for your reply. That certainly sounds as though it could be the same cause of my problem. I will speak to someone at Dell Support as you suggest and see how it goes.

Hope it resolves your issue.  I know I was getting quite frustrated  trying to troubleshoot/resolve the issue. 

Cannot thank you enough for your post.  I was so glad to find it after spending 2 hours with the Dell technician to no avail.  And your solution worked!

Glad to have been of help!  I appreciate the level of frustration you might have had. I know I was getting very frustrated given the amount of money I had spent on the machine and the hours with both Zoom & Dell support. 

Hi again - so having same issues with the inspiron 16 5620.  Is this the Realtek high audio driver you are talking about? Says need to have the waves maxx audio pro too to use the driver?  cheers 


After initially posting this thread in July, I spent literally hours over several days on the phone with Dell tech support.  They had me uninstall drivers, reinstall other drivers, and finally do a full reset of Windows 11.  Nothing worked.  Reluctantly, I had to return the laptop.  I will say that the Dell techs did their very best to solve this.


After first posting, I experimented with Skype and Google Meet, and they both, along with Zoom, had the same sound issue--cutting out when voice and singing were happening together with some other background sounds.  The conclusion was that something on the Dell laptop was causing the problem.  I never figured it out.  Perhaps one of the RealTek drivers that I hadn't tried would have fixed the issue.


As an aside, I took my wife's old Inspiron 15R and upgraded it.  I exchanged the hard drive for an SSD and upgraded the RAM from 8GB to 16GB.  Then I reinstalled Windows 10.  It's like a new PC and it works perfectly with Zoom, Skype, etc.


(I didn't see the responses above because my profile settings were wrong.  I appreciate those who did reply.)





As I mentioned in my posts above, I never got the new Inspiron 16 with Windows 11 to work properly with Zoom.  I returned the laptop.  I had not changed RealTek drivers because Dell tech didn't suggest that and I hadn't read the posts here.


I am wondering if others can confirm that their Inspiron 16 laptops with Windows 11 now work properly with Zoom.  Any updated experiences or info?


Thank you.




Just spend TWO HOURS with Dell technician regarding this problem (no guitar + voice).  In the end, I found the helpful post from gswebb68 (above) and read it to the technican -- AND IT WORKED!  Can't thank gswebb68 enough -- and hope that other technicians learn from this to avoid further agita for all



Similar problem here - Inspiron 5625 

Latest available Realtek driver 6.0.9381.1 from 07/12/2022 (the latest one on the driver web site is dated 09/08/2022 but it's this driver).  Uninstalled/installed it again.  Nothing works.

Connected a speaker via bluetooth - same problem.

Connected a Blue Yeti via USB and use that speaker - same problem.


Got into Waves - MaxxxAudioPro.  Clicked on Speakers - turned off Remove Noise and Remove Noise from Microphone and it works just fine now.


Hi krandell


Many thanks for your post.


I tried your suggestion - ie to turn off 'Remove Noise' and 'Remove Noise from Microphone' in Waves - MaxxAudioPro - and it worked. Video/Audio in Zoom meetings is now working fine.


Perhaps others on this thread with this problem could try this.

Thanks Krandell! That fixed it for me.


I was at a point of returning my new Dell Inspiron laptop because of this problem, but this solution fixed it, thank you! Dell should know about this and fix the problem with a software update, or at least let their techs know how to fix it.

glad to be of help

Thank you krandell! This worked for a student of mine who couldn't hear music or background sounds when I shared a video during a language lesson. She has a Dell Inspiron 5625 and going into Maxx Audio Pro settings and disabling Noice Cancelling in the Speakers setting solved the problem (she had to click on the big icon with a head in front of a laptop to find that option). No need to remove noice canceling from Microphone setting, if your problem is only on the speakers' side.


I have just spent an hour on the chat with Dell support trying to sort this out.  They updated the Realtek drivers but that didn't fix the problem.

The problem appears to be the MaxxAudioPro application.  It has Noise Removal enabled by default.

To disable this:

Open MaxxAudio Pro

Click on the image of a Laptop from above

Deselect the Noise Removal from Microphone and Speakers.

Hope this helps someone!

Thanks this is good to know .

sorry to sound like a dummy.  When you say "open Maxxaudio pro"--where do I find it?  It's not listed as a program on my Dell laptop.....

Perhaps your laptop uses a different sound driver.  Be sure you have the latest Windows and Dell drivers.


You might try going to your Zoom settings > Audio > Audio Profile and select Original Sound For Musicians.  See attached screenshot.


If you have it, the MaxxAudioPro can be opened by clicking on the Windows start button and typing Max as shown in the image.