cancel
Showing results for 
Search instead for 
Did you mean: 

Cannot turn off auto record

TraceyB
Observer

I can't seem to turn off auto-recording in my settings. Every meeting gets recorded but I don't want it to. My "automatic recording" setting is turned off so I don't understand why it keeps recording. 

Settings > Recording > Automatic recording = toggled off. 

1 ACCEPTED SOLUTION

Bort
Community Champion

Hi @TraceyB 


Can you check your settings for your Personal Meeting Room? Changing your settings will not affect already scheduled meetings, such as your Personal Meeting Room, which could explain why it continues to auto-record. 

  1. Open the web portal and sign-in. 
  2. Click Meetings
  3. Click the Personal Room tab. 
  4. Edit that meeting and disable Auto-record. 
  5. Save the changes to the meeting. 

Hope that helps and please make sure to mark the solution as accepted if this information is what you needed.

View solution in original post

10 REPLIES 10

Rupert
Collaborator

Is your account part of an organization? If so, this may have been enabled at an administrative level?

 

Do you see your client actually doing the recording locally on your machine - or could this be a cloud recording, or someone else in the meeting recording?

Bort
Community Champion

Hi @TraceyB 


Can you check your settings for your Personal Meeting Room? Changing your settings will not affect already scheduled meetings, such as your Personal Meeting Room, which could explain why it continues to auto-record. 

  1. Open the web portal and sign-in. 
  2. Click Meetings
  3. Click the Personal Room tab. 
  4. Edit that meeting and disable Auto-record. 
  5. Save the changes to the meeting. 

Hope that helps and please make sure to mark the solution as accepted if this information is what you needed.

View solution in original post

thanks for this. It would be very helpful if on the other setting (Personal > Recordings > Settings> Automatic recording) it would tell you that you also need to turn off recording for your personal room (and ideally a link to that area so you could shut it off there too).

Bort
Community Champion

This applies to any meeting that has already been scheduled, but most commonly affects the Personal Room, as most users are unaware that it has its own settings that can be adjusted. They can easily find their already scheduled meetings and edit them to disable auto-record, but their Personal Room always skips their mind. 

Thank you so much, that worked! Appreciate your help. 

Hi Bort. I'm trying to do exactly this but the "Edit" button in the Personal Room tab is disabled even though I am the account owner. As a result I can't disable the auto-record functionality. Any help you can offer would be much appreciated.

Bort
Community Champion

Please make sure that you are not currently running that meeting before trying to edit it. You might also try accessing that page through a different browser. 

There is no option to turn auto-record on or off in my personal meetings tab. The first attached screenshot shows this tab, and the second is what I see after I click "Edit." How can I turn off automatic recording? Please advise.

 

Thanks,

Jedd

I don't see this option under my Personal Room settings (see screenshot).

 

Can you please advise? Recording starts every single time I begin a session and it's extremely annoying! It should be WAY easier to turn this off.

When I try and click the edit button, I just get a little X and it won't let me. Why is this happening?