Introducing the new Zoom Community Champion Program where we recognize our most engaged community members for their contributions.

Learn more and join
cancel
Showing results for 
Search instead for 
Did you mean: 

Webinar attendee screen buttons

evpdarcie
Listener

I facilitate a weekly webinar with 75-100 completely inept students.  They need to have their hands held all the time and cannot have any extraneous buttons in their screen, otherwise they get distracted.  I had gotten my webinar account down to no buttons, I was thrilled! I wake up this morning to run a  test and find a new Closed Captions button and a settings button that I cannot remove!!  WTH??

15 REPLIES 15

ChrisO
Community Champion | Customer
Community Champion | Customer

While it may seem odd the setting for closed captioning is under meeting settings. If you go under the meeting settings you can turn off closed captioning and that button should go away. https://support.zoom.us/hc/en-us/articles/4409683389709

 

As far as the gear icon it probably appeared because of the closed captioning being enabled and will hopefully disappear upon disabling the closed captioning.



***Sometimes going backward is the only way to move forward.***

Hmm, none of my captions switches are enabled though.

ChrisO
Community Champion | Customer
Community Champion | Customer

Are you looking in the App or in the web portal ? 



***Sometimes going backward is the only way to move forward.***

Meant to do this as a reply:

 

I am looking at my settings on the account page on the website.

evpdarcie
Listener

I am looking at my settings on the account page on the website.

ChrisO
Community Champion | Customer
Community Champion | Customer

The only one that should matter is the main "Manual Captions" button seen here.

ChrisO_1-1659032364203.png

 



***Sometimes going backward is the only way to move forward.***

Yup, that one is turned off.

 

ChrisO
Community Champion | Customer
Community Champion | Customer

I do see they added an additional area for closed captioning within the app. Maybe these settings are overriding the web page?

ChrisO_0-1659032620657.png

 



***Sometimes going backward is the only way to move forward.***

Turned them all of ... nada.  I thought partially the same thing when I found those.

ChrisO
Community Champion | Customer
Community Champion | Customer

Hmm, You have me stumped at this point.



***Sometimes going backward is the only way to move forward.***

I know how you feel lol

ChrisO
Community Champion | Customer
Community Champion | Customer

Have you logged out of the App and back in after making the adjustments? Sometimes if you change settings this is required for them to take effect.



***Sometimes going backward is the only way to move forward.***

lol, several times

 

ChrisO
Community Champion | Customer
Community Champion | Customer

If you have disabled all caption options and they are still showing up you may wish to put in a support ticket.



***Sometimes going backward is the only way to move forward.***

Yeah, I have one in right now.  Hopefully I will hear something soon.  If I do, I'll post it in here.