cancel
Showing results for 
Search instead for 
Did you mean: 

Sharing zoom whiteboard outside my organization

maghazad
Listener

I am trying to use the whiteboard function for an activity that a group would complete outside a meeting. Most participants are not in my organization. Basically, i want to use this like I would use a google jamboard (but with the added cool features that I see on zoom whiteboard).

 

When I try to share, it says I can't share with external users, and when external users try to log in, they need to ask to be invited to the jamboard. I would like a link that I can send that allows anyone wiht the link to access and edit the whiteboard outside of a meeting (again, like Jamboard does). 

 

Is this functionality available? I can't figure out why it wouldn't be but I have spend 45 minutes trying to figure out how to do it. THanks!

 

19 REPLIES 19

DF110
Community Champion | Zoom Employee
Community Champion | Zoom Employee

Hi @maghazad,

Here are a couple of settings to check when sharing with external users:

 

  1. Make sure you have selected "Anyone with the link can view" 
  2. Click the settings icon and open Advanced Sharing Settings. Make sure that the 2nd checkbox is selected to allow internal users to share with external users. 

Hope this helps! 

 

If this helped resolved your issue, please mark this reply as an accepted solution ⬇️ so that others can benefit from this post! 

 

Screen Shot 2022-09-09 at 4.15.27 PM.png

I am not seeing that on my screen.

 

Ohkawa
Community Champion | Customer
Community Champion | Customer

Hi, @maghazad 

Your Zoom account administrator may have restricted that functionality.
Please ask your Zoom account administrator them to check your account settings > Whiteboard.

Ohkawa_0-1662778662517.png

 

maghazad
Listener

@Ohkawa -- I think this might be the issue. I dont have that  "whiteboard cloud sharing" option on my whiteboard settings. I have the two above it.

 

The concern would be, I'm my own administrator-- i have an individual account! How can I update this?

Ohkawa
Community Champion | Customer
Community Champion | Customer

@maghazad 

Could you please show me a screenshot of the whiteboard setup screen?

Same problem for me Ohkawa: I can't Share Whiteboards with external users, and don't see an option in Settings for 'Whiteboard Cloud Sharing'. I'm located in Australia -- don't know whether there are regional differences with the app.

Thanks

frasermac_0-1672299586448.png

frasermac_1-1672299680176.png

 

 

Ohkawa
Community Champion | Customer
Community Champion | Customer

Hi, @frasermac 

This is because the administrator of your Zoom account has restricted WB sharing with users outside your organization.

Users cannot know about this restriction because they do not see the settings item.

This setting can be found in Account management > Account settings > Whiteboard > Out-of-Meeting Whiteboard > Sharing

Ohkawa_0-1672305663873.png

 

I don't see that anyone option

The word Anyone is grayed out and when I click on it shows "Your admin has disabled this setting for your organization" 

I am the admin though, so how do I fix this?

 

Ohkawa
Community Champion | Customer
Community Champion | Customer

@DynamicRangePh 

You may have locked the whiteboard settings for your organization account?

Try unlocking it.

Ohkawa_0-1698359451288.png

 

Hi @DynamicRangePh  see the reply by @Frank_TB  below - there are two ways to access the Whiteboard settings, and you need to do it from Admin> Account Management> Account Settings> Whiteboard. 

garrettn
Listener

I'm the administrator for my org and am trying to enable Whiteboard Sharing outside my organization. I don't see the settings you posted above in my Zoom account settings. Screenshot below. 

garrettn_0-1695823939429.jpeg

 

Frank_TB
Community Champion | Customer
Community Champion | Customer

Hello,

I think you are in the wrong admin menu.

 

You need to navigate to Admin> Account Management> Account Settings> Whiteboard.

 

Screen Shot 2023-09-27 at 12.54.56 PM.png

 

 

Regards

 If my reply helped, don't forget to click the accept as solution button!

Thank you - I was able to add an external user after following your instruction!

Gali_f
Listener

Hey,

I have the same problem except none of the configurations mentioned above helped.

Whenever I try to share the whiteboard I keep getting the same error mentioning the contact I am trying to assign is not a part of the organization.

 

Gali_f_0-1697616014428.png

 

ViktoriaLux
Listener

Hello, 
I've got the same problem. I want to colloborate with external users on the whiteboard as it used to be before the update November 20, 2023 version 5.16.10 (26186). I am the owner of my own account but when I go to the settings Admin> Account Management> Account Settings> Whiteboard> Whiteboard Sharing Defaults and choose Default Access Level > Who can access: anyone, I can't choose Access level: Editor. 
I'd like to get the access to this function. How can I do it?

Same for me. Commentor and Viewer aren't options to select under Access Level. 

It looks like you have to manually invite all the email addresses to edit from the board itself, annoying and definitely not ideal - I don't know if the email addresses I have for people are the same ones they use for Zoom, but it appears to get to giving people outside your organization edit permissions. 

Eesh. I got there eventually! 

 

Admin> Account Management> Account Settings> Whiteboard>Whiteboard Cloud settings. In that section, I had to toggle in Sharing, from:

 

Only users in the same organization

to:

Allow sharing with users in the same organization and outside your organization

 

Absolute madness that this option is six levels deep in the admin console! I would have thought lots of people need it — but I got there in the end. 

 

subbruce
Listener

Same here. After reading the above, there is still no solution to it. The "Editor" permission is dimmed.

And the authentication option is "Not set" but I can't find anywhere to configure that for external people. My zoom account is already integrated with our SSO solution.