Introducing the new Zoom Community Champion Program where we recognize our most engaged community members for their contributions.

Learn more and join
cancel
Showing results for 
Search instead for 
Did you mean: 

"Suppress Background Noise" not working on MacBook Air

jda3891
Listener

I'm using a MacBook Air (Retina, 13-inch, 2019) with the intel i5 processor.  My zoom client and macOS are fully updated to the latest versions. I have "Suppress background noise" set to "High" and have had it this way forever. The "Show in-meeting option to enable Original Sound" is no checked in my audio settings.

 

Any yet, it seems that background noise suppression is not working, when I'm using the MacBook speakers/microphone or when using Apple earpods with their mic. It worked fine up until a couple of months ago. Now, my zoom room members can hear people talking in the offices, hallways, etc. that are next to me. I've tried it all, so it seems, and can't figure out why it isn't working.

 

Anyone else out there have a solution?

4 REPLIES 4

Bethoneill
Listener

I'm having the same problem.  It used to work brilliantly.  Now it picks up EVERYTHING.  I also have a MacBook Pro, 13-inch, 2020 M1 processor.

 

Yes, a terrible problem to have with no end in sight. If anyone here finds a solution, please be sure to comment it on this thread so we can all benefit.

BONWMLOL
Listener

I had the same problem with noise suppression. It worked like a charm until it didn't.  Here's the solution:

  1. Go to your zoom preferences.
  2. Click on Audio
  3. Uncheck the box for Music and Professional Audio (just below Surpass background noise).
  4. Allow your dog to bark enthusiastically cuz no ones gonna hear him anymore.  

Thanks for the info! Unfortunately, that was the first thing I looked at, and the box is already unchecked. 😞 So I'm still back to square on on this with no help from Zoom tech support. I've even reinstalled the Zoom client on my MacBook. No help.