Showing results for 
Search instead for 
Did you mean: 

Can't Change Zoom Rooms Background


Since the Zoom Rooms 5.13.6 update, I cannot change my Zoom Rooms background. I change it as I always have (as in this article: but it stopped working as soon as I was forced to update to 5.13.6. I have restarted the computer displaying Zoom Rooms, logged out and back in, exited and reopened, however nothing is working.


Any help is appreciated. It looks like this may be a bug with the update.


Community Champion | Zoom Employee
Community Champion | Zoom Employee

Polley_Faith could you please cross check your hardware against the pre-requisites outlined on the Zoom support page? If your Zoom Room is within the hardware requirements, you would need to open a support ticket. To open a ticket, click on the link at the bottom of this post, go to the bottom right zoom chat bot which will support your query.

Prerequisites for using Virtual Background in a Zoom Room


The Issue:

I was running into a similar situation where my Zoom Room's background would not display our company background.  A solid black background would just display .  When I tried to research this issue, this was the only thread that I could find.  All of the other articles were talking about virtual backgrounds, this was not my issue.  My image had the correct requirements and worked on my company's other Zoom Rooms.  If we reset the image in the admin console, we could see the default picture of a city.  If we tried to upload any image to the Zoom Room at all the background would go black.


The solution:

To get to the point, we resolved this issue by creating a new local account on the device and signing back into the Zoom Room.  The issue, at least for us, appears to be a corrupted user profile.  You have to make sure that this account is in the "power user" local group as per the suggestions on the Zoom Room install. (see this article:

You also need to make sure that this account can autologin.  We made registry changes as seen in this Microsoft article:


Additional Information:

We are running a micro form factor Dell Windows 10 PC.  We didn't really notice any issues with the local account that we use for the Zoom Room.  If you go to C:\Users\"YOUR USER"\AppData\Roaming\ZoomRooms\data you on the Zoom Room device, you can see a file that starts with "roomlogo_{" and has a long string of characters and dashes.  This is the Zoom Room background.  When you update the background on the Zoom web admin console, the "roomlogo_" file gets replaced/overwritten with the new image.  If you check the file size of this file it should match the file size of your image.  This is how we knew that our image was being updated to the PC.  Since it looked like Zoom was working "properly", we started to think that the issue was on the PC intself.  We tried updates and changing local permissions.  Nothing worked until on a whim I tried to make another local account.