Showing results for 
Search instead for 
Did you mean: 

Reject incoming calls while using zoom app


We have recently set up a zoom office number/landline and are really happy about the many features we have available.

The only issue is, when I accept a zoom call and are talking on my mobile using the zoom app and then receive a mobile call in addition, the zoom call gets interrupted. 

Is there any way I can set up that incoming mobile calls are stopped when I'm already on a zoom call - these zoom calls are NOT scheduled zoom calls, they come in randomly over the day and I need a setting which stops incoming mobile calls the second I accept a zoom call.

Thanks for any advice in advance!


Community Champion | Zoom Employee
Community Champion | Zoom Employee

@CopaPropMgmt This feature is not currently available in Zoom but you can certainly request this feature by visiting our Zoom Feedback form, which is the official way to share any feedback or feature requests with the Zoom team.


As an alternative solution, you may forward your mobile phone inbound calls to your Zoom Phone number. You can try the following functions on your mobile phone like Call Forwarding, Do Not Disturb, or Call Barring. Activating these features varies depending on the platform your mobile phone is on (iOS or Android). Few websites below are found by searching from Google:


Setting Up Call Forwarding with GSM Carriers


How to stop incoming calls on your phone


How to Block All Incoming Calls on iPhone or iPad


If my reply helped, don't forget to click the accept as solution button! ⤵️