Showing results for 
Search instead for 
Did you mean: 

Voice Distortion


When I join a Zoom meeting often my fellow participants tell me that my voice sounds distorted - a bit like Mickey Mouse!  If I leave the meeting and sign back in again this usually cures the problem but can take two or three attempts.  Can anyone suggest what is causing this and how to stop it happening?



I'm having the same problem - was compared to Donald Duck!  I've changed the speakers - no result.  No help here either I'm afraid!



If it helps, here is the reply I received after contacting Zoom Support directly:

Thank you for contacting Zoom Support! My nae is Arnaud from the TSE Team

I am sorry that you had Audio distortion in meeting

Could you please follow the steps outlined in this article to test your audio connection:

If you are having issues with your speaker or microphone and are on Mac OS 10.14 Mojave or earlier and can't access the microphone, check your operating system permissions to confirm that Zoom has access to the microphone. See Using the Zoom Client and Zoom Rooms with macOS 10.14 Mojave for more information.

If you are on Windows 10 and can't access the microphone, use the Windows search box to navigate to Microphone privacy settings. Switch on the Allow apps to access your microphone toggle, and enable access for Zoom. Additionally, please ensure Zoom is not muted in your Volume mixer and that your speaker/microphone drivers have been updated.

You can also try testing your speaker and microphone in other applications to see if the issues is specifically with Zoom or the device you are using.

Also, try enable original sound. Please follow this article:

If the above steps don't help, we will need to check that your audio drivers are updated, that your privacy settings are allowing Zoom to use your Audio and that the right setup is done within Zoom.
1.) Update Audio Drivers:
- when you log into a meeting make sure you select the option to use the devices audio.
- on Windows go to the Device Manager.
- go to Audio, you should have different choices for the microphone and speakers.
- click on the microphone, click on properties, click on driver, and choose the Update option.
- do the same for the speakers.
2. Allow Zoom to access microphone in privacy settings:
- use the Windows search bar to navigate to your device’s Microphone Privacy Settings and toggle the “Allow apps to access your microphone” switch on “ON”:
3.) Setting up Audio within Zoom:
- start an Instant meeting by clicking on New meeting on your Zoom app,
- select “Join with Computer Audio” if prompted with this choice
*if you miss click just click on the Join Audio and select “Join with Computer Audio” option.
- click on the arrow next to the microphone icon
- make sure that under “Select a microphone” and “Select a speaker” your laptops microphone and speakers are selected and that you allow zoom to use them.
4.) Testing outcome:
- click on the arrow next to the microphone icon and select “Test Speaker and Microphone…”
- speakers will be first tested, you should hear a ringtone, if you don’t hear a ringtone please make sure the right speakers are selected by either changing manually or toggling between them by pressing “No, Try Another Speaker”, also make sure that your PC is not muted
- do the same with microphone.
- at the end of the test you should have both speaker and microphone in green.
5.) Updating Zoom:
- if all the above fail we will need to update, so let’s uninstall the application
- please use the attached CleanZoom.exe file to delete Zoom.
- once Zoom is uninstalled, go to;
- the download will start automatically (we need the 64bits version).
- when the download is finished, please install the file.
- test again with step 4

Please inform me of the outcome or if there’s anything else I can help with.

Thank you,


I've tried everything, updating Zoom, audio drivers, fiddled with all my windows audio settings, and the zoom audio settings. No result. I get told that my audio is completely garbled. I thought my laptop's mic was failing, so I bought a headset. The headset is a workaround. It used to work fine.

Just did a skype session with someone, and he reported the sound as crystal clear. So it's not a hardware issue. I wonder why Zoom is having issues... Still trying to troubleshoot it.


Same problem- we stream with Larix, no problem, but with Zoom, all low tones are not coming through (we call it minnie mouse voice). We stream through an iPhone 11 (fully updated), and use an external mic and music streamed through a mixing board directly into the phone. We have had this problem for YEARS with no solution, and are ready to leave zoom completely because of it.


I seem to have found a fix. In advanced audio settings, I turned off audio processing by Windows drivers (set to raw).

Audio became clear again. I don't know if there is an analogue on iOS or Android.


I have the same problem.  If I leave the meeting and rejoin the voice is perfectly clear.  If I test my mic before joining the meeting the first time, the voice is distorted, the second time it is fine.  It would be nice not to have to go through the extra effort.  I am on Windows 11 and using a Logitech Webcam Pro 9000.  Any ideas?


RobNC - I too am using a Logitech Webcam Pro 9000 (on Windows 10).  I wonder if this could be the source of the problem?


It could be.  Have you tried other mikes?  When it happens have you tried leaving and rejoining the meeting?


RobNC - it's the only microphone/camera that I have.  Issue tends to resolve itself after leaving and rejoining the meeting.  Tend to use Teams nowadays without any problems.


That is interesting.  Thanks.