Showing results for 
Search instead for 
Did you mean: 

Stop video panel from floating and minimizing during screen share


I use two monitors. I use zoom on one screen and the content I am sharing is on the other screen. Now when I hit screen share, Zoom minimizes and floats the video panel on that screen. Previously, when I selected screen share, it kept the video panel maximized/ full screen on the one screen, while sharing the content from the other screen. 


I've tried toggling all the various back-end controls to keep the video panel maximized while screen sharing, but can't seem to find how to do that. 


Can someone please advise? 



Steps are given below-

1. In your Zoom meeting click More in the meeting controls.
2. Click Hide Floating Meeting Controls
3. Your Meeting Controls will then be hidden.
4. To bring back your Meeting Controls, press the Escape button on your keyboard.



Rachel Gomez

Rachel - I appreciate the response but this does NOT answer my question. In fact it misses my question entirely. I do NOT want meeting controls hidden. Not at all. I want everything - meetings controls and video panel - to stay maximized and full screen. This was what it used to do. I am asking: how do I get it do that again? 


I have the same problem and it drives me nuts. I use a very large monitor with various apps open side by side. When I start sharing in zoom I don't want the video panel to change but I've also never been able to find a setting that stops it from minimising. Surely there's a way to fix this - anybody?


This screen share change is non-functional and is driving me nuts who ever in zoom fiddled with the program to turn off the host screen and make it minimize needs to be sacked. I hate not having my main screen in full gallery to see the students while I am screen sharing, I am sick of having to resize it all the time. Zoom tech need to fix this immediately.