cancel
Showing results for 
Search instead for 
Did you mean: 

Audio cuts out/gets choppy when I go on mute. Unstable Internet Connection.

ImpendingDoon
Listener

When I am on a Zoom conference call (number of participants does not matter) and I put myself on mute, the audio I hear from other participants starts cutting out. I get 2-3 seconds of audio and then 3-5 seconds of nothing. I also get an "Unstable internet connection" notification at some point. However, as soon as I unmute myself, everything is fine and goes back to normal.

Both my wife and I are on different computers (me a MacBook Pro, she a Windows 10 laptop) and are experiencing this problem. Not using VPN. Makes no difference if I am hardwired or using WiFi.

Seems to be a known issue:

Some people seem to have luck "solving" this problem by using a VPN. I've also tried the noise suppression and signal processing options.

This started recently... like a week ago. I've made no change to my operating system or home network. I have 1 Gig with CenturyLink. Have run speed tests when this happens and have great bandwidth (e.g. 850 down and 960 up).

Help!

16 REPLIES 16

RN
Zoom Moderator
Zoom Moderator

Hey @ImpendingDoon, I see you have a support ticket open with our team! I'd suggest following up with our support team as they may analyze the meeting to see if anything hardware or network-related is causing your issue. 

 

Let me know how I can be of help along the way! 

_______________________________________________________

Leverage cool features and how to's from the Community Center. If my reply helped, don't forget to click the accept as solution button! ⤵️

KAJ
Listener

I have the same issue, audio cuts out when I am on mute. What is the solution? Thanks!

motutaj
Listener

The same issue here, audio cuts out every couple of minutes for few seconds since last zoom update. No problem with internet - speed test PING 15 ms, 20 Mbps D, 25 Mbps Up

kaparopi
Listener

My friend has the exact same problem, is there a known solution to this issue ?

KAJ
Listener

I have create a support ticket (#13192164), but no solution yet. I will update if I am able to get some help. 

Bicban
Listener

I've been having the exact issue described by @ImpendingDoon for several months now.  Glad to hear I'm not the only one suffering from this condition, but unfortunate to hear that there doesn't seem to be a known resolution as of yet...

 

I'm not sure if there's been any further updates since the last post, but I will plan to submit a ticket on my end as well, to hopefully help push this issue along. Crossing my fingers... Thanks!

aking4
Listener

Any fixes? Mine started last week on my new macbook: same issue with the internet being fine in the rest of my house and speed tests are great but meetings are frequently freezing for around 10 seconds every couple of minutes.

Strange that in one day of having this issue I know more about it than do the Zoom techs who have been hearing about it for two years. It's a bug/crap-code which only exists with the basic, you know...free package. Pay and the problem goes away. It's that simple. Business basics, baby.

 

Nah, I pay for it and am having this exact issue, too.

runandski
Listener

If your internet is split between 2.4GHz & 5GHz, try connecting exclusively to the 5GHz connection. It seems to have fixed the issue for me just now when I switched (crossing fingers).

runandski
Listener

The 2.4GHz and 5GHz didn't actually matter - it seems to be the switch of connection that matters. When I disconnect and reconnect to the other while in the meeting, the problem disappears. For now.

SC328
Listener

My spouse and I are experience the same issues now for several weeks.  Never had an issue before.  We have to go UNMUTE for ZOOM to work just okay but video may cut out here and there but at least we can stay active in the meeting and conference.  The issue is when we go on MUTE and audio keeps cutting in and out every 0.7ms which is impossible to participate in anything on ZOOM.  We also get the "Internet is Unstable" Issue when on MUTE as well.  We don't have issue with other conference apps like TEAMS, WEBEX, GOTO MEETING, etc.  Seems like ZOOM is going in the crapper if they can't resolve this issue as ZOOM becomes totally unusable. 

UPDATE - ISSUE RESOLVED!

 

Okay, so I solved the issue MYSELF as Zoom Support was not very helpful other than "try to uninstall and re-install Zoom".  I got the idea from someone else having a similar issue on the internet.

 

ISSUE: Your ROUTER is likely to blame for the problem.  Sounds weird but it's an easy fix.  You can just simply try and re-boot your router and see if that fixes the issue. But in my case, I logged into my router and went into the administration tab (I have an ASUS AX5400 wireless router) and checked for Firmware Updates.  Sure, enough there was an update needed.  So, I updated my Router and also Rebooted it after the update just to make sure everything took effect.  That seemed to fix the audio mute issue I and many others were experiencing.   To verify the problem and fix, I did this when I was on a webinar last night.  The problem was still there before updating my router and then after updating my router firmware and rebooting my router, the problem went away on the exact same webinar.  Now, let's just hope the issue is gone for good as I have not tied another webinar since the fix.  (m write this 12-hrs since I fixed the issue).

 

An option that I was going to try to troubleshoot the issue prior to updating the firmware on my router (to help prove if it was my router or my internet or Zoom), was I was going to connect directly into my cable modem bypassing my router altogether. This would have potentially proven if my router's firewall or something was intercepting packets for whatever reason.  (sidenote, I tried this a month ago but I actually directly wired into the ethernet port on the router itself (as it had 5-ethernet switch ports) and I was still exhibiting the issue) but I never wired directly into the modem or media converter (if you have fiber to ethernet conversion).  My suspicion would be that connecting directly to the modem or media converter would have possibly shown that the router is potentially to blame.  Still the weird thing is that out of all the other conference apps we use, Zoom was the only one affected or was having an issue.  So, there may be something Zoom is doing that the router's firewall does not like.

 

Hope this helps all those experiencing this issue get to a resolution.  

drp
Listener

Another person reporting in to say I'm hitting this too -- and on a paid Zoom subscription with a two year old Mac, too. Came out of nowhere a month or so ago, and it took me a minute to realize it was the mute that was triggering the fake "unstable connection." Internet is otherwise very fast, no problems with other streaming/conference apps, and even no problem with Zoom provided I don't mute my audio.  Super weird -- and it would be great if this was addressed in an update or otherwise solvable.

See my Update I just posted in this thread.  I solved the issue by updating my firmware and re-booting my wireless router.

 

Hope this helps.

Wow, this seems to have solved it! Thanks so much for the heads up!