cancel
Showing results for 
Search instead for 
Did you mean: 

Video Scrambling

SRoman
Listener

I recently updated your program on my laptop.  Since then the video starts scrambling across the top of my head the videos of the others in the meeting and it is in black and white.  Once it starts it will not stop.  I have deleted your program from the laptop and reinstalled, but it keeps doing the same thing.  It also happens to others on their laptop that meet in the same meeting.

 

I hope you can find the reason or a solution.  My computer is around 6 years old, but I recently also had a system update as well.  I have a Toshiba running on Windows 10.

 

Thank you.

1 ACCEPTED SOLUTION

I fixed it myself. After a week trying things I went to "video settings", then "advanced" and finally unchecked the video noise cancelling box.

View solution in original post

24 REPLIES 24

Marknorm
Listener

I'm having the same issue.  Nobody on the Internet or here on Zoom has offered a fix.  I'm worried it's very isolated. Plus I will cancel my subscription before I upgrade it to have phone support.  

Marknorm
Listener

I have a Lenovo A457 that is four years old.  It's been constantly updated so that's not the issue.  Other than Zoom has not tested compatibility.  I can use Google Meets for my personal meetings but not supporting Zoom on my system is not a good thing.  Please help.

egustafson7
Listener

Have you been able to find a solution for this issue?

No solution has been offered.  I am trying it out again today as my computer had an update.  So far it is working ok.  

I fixed it myself. After a week trying things I went to "video settings", then "advanced" and finally unchecked the video noise cancelling box.

Thanks so much. Going to try this.

This has worked for me

THANK YOU! Zoom's "Troubleshooting" articles were useless... this fixed it.

Mark where did you find the "video noise cancelling box"? Was this in Zoom video settings or your computer's video settings?  Thank you

 

Hi @ihelfand On your Zoom App Home, Go to > Settings ( By clicking on the Upper right hand corner 'gear icon')
 
Select ‘Video’ > Advanced > Uncheck  ‘Optimize quality of the video | send with de-noise

Hi CarlaA,
I'm having the same video issue. I'm reaching Zoom via the website and that's how I log in (as I use it from 3 different computers: work, home and my parents' place). I can't find the gear icon via the website - what is the solution for me? 
Thank you so much for your help with this.

Hi @Renata4 , can you please clear your browsers cache and cookies, exit out of browser,  open up a new widow, and then sign in and test your meeting. keep me updated! 

 

Carla,
Zoom Community Team

Carla, I do not have a gear icon in the upper right hand corner when I open my app.  Suggestions?  The video scrambling is getting worse and I know many other people who are having this problem now.  Is there going to be an update to fix it?

 

Hi @ihelfand! You can find the gear icon on the home page of your Zoom app:

CarlaA_0-1674581560556.png

Hope this helps!

Carla,
Zoom Community Team

Thanks for your support and I'm glad that at last I know what's causing this and that it will be fixed.  In the meantime, I cannot reach the Home page as you show it - mine has the icon pic in top right hand corner.  I've tried signing out and in again several ways and cannot find that cog icon.  Also looked through settings several times but nothing in there fits with your information.  How can I reach the home page with the gear icon? Thanks for any help you can offer! 

scramble
Listener

I have exactly the same issue on two windows 10 laptops immediately after I updated to Zoom version 5.13.3 . I managed to find an earlier version in my downloads folder version 5.12.2 and re installed that then unchecked the auto update box found in general settings. Solid as a rock. Zoom really needs to sort this please.

I tried to go back to an earlier version of zoom and was unsuccessful.  I'll never click yes to an update again.  Zoom most likely didnt find this problem during testing. One positive I came out of this was to have and learn abackup program (Google Meet). It's hard for me to understand why Zoom doesn't provide phone support for base level paying customerswhen I have it free with my Vizio TV.

ek2000
Listener

Thank you - I was looking for a solution to this and this finally resolved it! For reference. I have a MacBook Air 2019.

burbackm
Listener

Having same problem. Disabling de-noise video optimization fixed it.

Found this in another thread, it worked for me ....

Currently installing an older version of Zoom is the only way to fix it, below an official link for the latest version on 5.12.x for macOS. You'll need to uninstall your current version with Zoom open via the menubar. Make sure to avoid any update prompts until a fixed version has been installed.


Zoom Client 5.12.9 [macOS]

https://zoom.us/client/5.12.9.13190/Zoom.pkg


Windows :

5.12.9 64-bit:

https://cdn.zoom.us/prod/5.12.9.10650/ZoomInstaller.exe?archType=x64

5.12.9 32-bit:

https://cdn.zoom.us/prod/5.12.9.10650/ZoomInstaller.exe


Remember that it's generally not recommended to install an older version of Zoom so this is only a solution until the 5.13+ branch gets fixed.

CarlaA
Zoom Moderator
Zoom Moderator

Hi everyone, thank you all for your contributions in this thread!

 

Our Engineers have reproduced the issue and found a solution that will be implemented in the 5.13.5 version which will be released in the coming days.

While waiting for a fix, we have these work arounds that can resolve the issue for the time being as some have suggested in this thread:


 
Work Around 1 - Disabling video de-noise in the advanced video settings can avoid the issue.

On your Zoom App, Go to > Settings ( By clicking on the Upper right hand corner 'gear icon')
 
Select ‘Video’ > Advanced > Uncheck  ‘Optimize quality of the video | send with de-noise
 
 
Work Around 2 - Roll back to Previous Zoom Version 5.12.9 (Downgrading to 5.12.9 fixes the issue)
 
Roll back and re-install instructions for Windows
 
First uninstall the current Zoom version (Windows)
 
The following steps should help get the old installation cleared, and get Zoom reinstalled and working for you.
 
Could you please run the CleanZoom application, and then restart your computer when it's finished?
 
Once done restarting please visit this link  

EXE 64-bit:
https://zoom.us/client/5.12.9.10650/ZoomInstaller.exe?archType=x64 this will automatically download the previous version for you.
 
Roll back and re-install instructions for MAC
 
Click on the Zoom Icon at the dock while you have the Zoom Client running.


On the upper left you will see zoom.us, click on Uninstall


Once Zoom is completely uninstalled,  visit this link below to roll back to the previous version.
 
For Intel Processors
PKG: https://zoom.us/client/5.12.9.13190/Zoom.pkg
M1 Processor version:
https://zoom.us/client/5.12.9.13190/Zoom.pkg?archType=arm64

 

 

I hope this helps! Thank you for your patience. 

Carla,
Zoom Community Team

Good news, I found another way into zoom, found the gear icon and and have unticked as you said, thanks again for all your help and hopefully my zoom video will be perfect again. 

FredByus
Observer

I am trying this solution on both my Windows 10 and Windows 11 Laptops.

 

Hi @FredByus , 

Please let me know if uninstalling/rebooting/reinstalling works. The new release is 5.13.5 which should fix the issue.  If it does not, please update me!

 

Here is how: 

1. Completely uninstall Zoom

2. Reboot your device (very important)

3. Reinstall

 

Thank you,

Carla,
Zoom Community Team