What's New at Zoom? Join our upcoming webinar to get you a first-hand look into some of our exciting new product and feature releases.

Register Now
cancel
Showing results for 
Search instead for 
Did you mean: 

Breakout Room icon not displaying.

RichAnd1
Listener

Hi, I've spent 30 minutes searching for the answer to this.

I enabled breakout rooms, but there was no icon in the menu. I restarted my Mac, restarted the Zoom app but still there is no breakout room icon. One tutorial said the BR icon is in 'More'. I have no More option.


Any clues?
I did see someone say they reinstalled the app and it fixed the issue. Is that as simple as trashing Zoom and then downloading the app again? Will my paid account automatically reconnect with the app? Is this what I should do?

Thanks

1 ACCEPTED SOLUTION

J-Zoom-ATL
Community Champion | Zoom Employee
Community Champion | Zoom Employee

@RichAnd1 Based on your description of the issue, it almost sounds like the meeting isn't recognizing you as being signed in and as the host. 

I would suggest making sure you are signed into the desktop application and try starting the meeting from there. As long as breakout rooms are enabled in the web portal in your personal "Settings" tab, the option should display. 

If it still isn't displaying, try uninstalling and reinstalling the Zoom application. You can sign back into your paid account here. It will not automatically connect with your credentials until after you sign in. 


Uninstall 

Reinstall 

 

If this answer helped solve your question/issue, please hit the "Accept as Solution" button below.

View solution in original post

3 REPLIES 3

J-Zoom-ATL
Community Champion | Zoom Employee
Community Champion | Zoom Employee

@RichAnd1 Based on your description of the issue, it almost sounds like the meeting isn't recognizing you as being signed in and as the host. 

I would suggest making sure you are signed into the desktop application and try starting the meeting from there. As long as breakout rooms are enabled in the web portal in your personal "Settings" tab, the option should display. 

If it still isn't displaying, try uninstalling and reinstalling the Zoom application. You can sign back into your paid account here. It will not automatically connect with your credentials until after you sign in. 


Uninstall 

Reinstall 

 

If this answer helped solve your question/issue, please hit the "Accept as Solution" button below.

Hi, I already replied to this a couple of days ago. Wasn't notified of a reply. On my Profile it says that CarlaA replied:

However, clicking the link just brings me to your first reply!!!!!

Check the screenshot attached that shows:
- I have uninstalled and reinstalled

 -I have Breakout Rooms enabled

- I am logged into the Zoom App

- I have no Breakout Room icon

 

BTW this is getting very frustrating!
Over to you,

Richard

 

I just had my issue resolved. Embarrassingly, it turns out because I have 2 accounts I hadn't enabled Break Out Rooms in the new paid account, which was the one that needed the icon. All fixed now.