Showing results for 
Search instead for 
Did you mean: 

I can not update Zoom for Mac OS Ventura 13.1 error 10002


I receive error 10002


Community Champion | Customer
Community Champion | Customer


Try this:

  1. Go to Privacy & Security   —> full disk access —> Installer and then enable Privacy & Security   -> Files and Folders—> Installer—>Downloads folder.

  2. After enabling these options please retest installing the zoom desktop client app again. 


Another thought Is did you download the correct installer for your cpu architecture?



As I indicated, I followed a similar procedure to Frank_TB's except that INSTALLER did not appear, so I checked the Zoom box to authorize the process. And it worked, but hours later the same error appeared. I deleted the app and reloaded it. Update was successful and has been working fine ever since.

I finally figured this least for me. I also did not have INSTALL appearing in Files and Folders. I decided to go to their website and get the download from there rather than just go with the autoupdate when I started the app. When I did this it prompted me to give permission to the app to access the DOWNLOADS folder, which I did. BAM, it now appeared in Files and Folders and installed. I must have denied it in the past or somehow my security settings changed and it was removed.


BTW, I am on a Mac mini running Ventura 13.0.1 and I downloaded the file from and it AUTOMATICALLY popped up do start the download. It downloaded the wrong version for my OS and architecture. After starting the app and logging in, it prompted my to download the proper version for Apple Silicon. The update worked fine.

Problem solved...for me.