cancel
Showing results for 
Search instead for 
Did you mean: 

How to completely disable all AI features in Zoom meetings?

onetech
Listener

Is there a way to completely disable Zoom AI Companion for my entire org, so that nobody (not even Owners and Admins) can turn on AI backed functions like Meeting Summary, etc. during Zoom meetings?

Additionally, is threre any way to remove the actual button from the Zoom desktop app UI, so that the option to activate AI features isn't even available?

1 ACCEPTED SOLUTION

Bort
Community Champion | Zoom Employee
Community Champion | Zoom Employee

Hi @Somatikatz 

Here are instructions for disabling AI Companion and hiding the option from your meeting control toolbar: 

  1. Sign in to your Zoom account in a web browser. 
  2. On the left side panel, click Account Management and then select Account Settings
  3. Click the AI Companion tab.
  4. Disable both features under the Meeting section: Meeting Summary with AI Companion and AI Companion Questions
  5. With these disabled, there should be an additional option displayed below each setting, indicating their visibility in the meetings toolbar.
  6. Click those options for each setting so that it shows Hidden in Meetings toolbar, then select Save to confirm the changes. 

This should disable and remove the options from your meeting toolbar. Keep in mind, this would only work if you are the owner of the account or an admin for the account, and would only affect meetings scheduled by you and others on your Zoom account. If you join someone else's meeting, their account settings may be different. 

View solution in original post

10 REPLIES 10

Bort
Community Champion | Zoom Employee
Community Champion | Zoom Employee

Hi @onetech

There is no way to disable the AI Companion feature set for the entire account, including the owner and admins. The owner and admin can disable these feature at the account level, where they can also choose to hide the in-meeting controls as well. 

These enablement articles have the info you need to disable these: 

Hope that helps and let me know if you have any further questions. Otherwise, make sure to mark the solution as accepted if this information is what you needed.

HOW do you hide the in-meeting controls, I have searched for this answer for hours.

 

Bort
Community Champion | Zoom Employee
Community Champion | Zoom Employee

Hi  @eblawler 

Both of these enablement articles have a section under the account-level settings on how to hide the in-meeting options. Here is that text from the Meeting Summary article: 

If Meeting Summary is disabled, there will be an additional option below, allowing admins to control if the Meeting Summary option is still shown in a meeting or not. If shown in a meeting, meeting participants can request to have the feature enabled. If there is an admin in the current meeting that can adjust account or group settings, they will see the request during the meeting and be prompted to take action or ignore. If no admin is in the current meeting, an email will be sent by Zoom to all account admins.

  • If Shown in Meetings toolbar is displayed, meeting participants will still see the in-meeting option and have the option to request an admin enable this feature.
  • If Hidden in Meetings toolbar is displayed, meeting participants will not see the in-meeting option nor the ability to request admin enablement Before the next meeting, the host would need to enable the user-level web setting (if unlocked at account and group levels) or request an admin provide them access to this feature (if locked at either group or account level).

     

Keep in mind, this only applies to meetings hosted by your account, so if you join a meeting hosted by an account that allows these options to be seen, they will still appear for you. 

 

Hope that helps and let me know if you have any further questions. 

Hi,

All AI is turned off at the admin level.  As such, it is grayed out on the account level. But AI features still appear in the toolbar. How do I remove these?

I figured it out. For some reason, if I neglected to turn them all off...when I went back in to the admin account they were all mysteriously turned back on. 

Somatikatz
Listener

Hi there, I am a therapist and just had a client cancel a session because she was not comfortable with the AI options.  It broke all sense of security for her in the platform.  Is there a way to remove the AI option from her toolbar?  

Bort
Community Champion | Zoom Employee
Community Champion | Zoom Employee

Hi @Somatikatz 

Here are instructions for disabling AI Companion and hiding the option from your meeting control toolbar: 

  1. Sign in to your Zoom account in a web browser. 
  2. On the left side panel, click Account Management and then select Account Settings
  3. Click the AI Companion tab.
  4. Disable both features under the Meeting section: Meeting Summary with AI Companion and AI Companion Questions
  5. With these disabled, there should be an additional option displayed below each setting, indicating their visibility in the meetings toolbar.
  6. Click those options for each setting so that it shows Hidden in Meetings toolbar, then select Save to confirm the changes. 

This should disable and remove the options from your meeting toolbar. Keep in mind, this would only work if you are the owner of the account or an admin for the account, and would only affect meetings scheduled by you and others on your Zoom account. If you join someone else's meeting, their account settings may be different. 

Worked like a charm! These features are interesting, but our team and clients just need a simple way to communicate. Google Meet offers very simple, on-demand video meeting capabilities. Slack is improving theirs. We like Zoom and hope to keep using Zoom if Zoom keeps it simple. 🙂

AndyDC
Listener

I have followed the above instructions to turn off all the AI options but I do NOT get the additional option below each setting to Hide the AI icon in the toolbar.  

I have the same problem with the new Summary and Notes icons.  

These icons are pushing important icons (like Breakout Rooms) into the ...more which is very confusing to both our Hosts/co-hosts and our users.

Please help.

AndyDC
Listener

Nevermind -- I figured it out. 

The key was to go to Account Management and then go to Account Settings as your instructions say.  I was only turning it off in the regular Settings.