cancel
Showing results for 
Search instead for 
Did you mean: 

AI Companion Setting "Locked by admin"

satikusala
Listener

I am the admin of my account, but I can't turn on the AI Companion because it says lock by admin.  What can I do to enable this feature. 

2 ACCEPTED SOLUTIONS

Bort
Community Champion | Zoom Employee
Community Champion | Zoom Employee

Hi @satikusala 

The account owner has the same permissions as an admin, and more actually, so there shouldn't be anything additional to do for you to have the necessary admin rights. 

Let's try a few other things: 

  • Make sure you're opening the Account-level settings page here: https://zoom.us/account/setting
  • Try opening that page with a different browser than what you're currently using
  • Try restarting your computer and opening the settings page again. 

View solution in original post

Bort
Community Champion | Zoom Employee
Community Champion | Zoom Employee

Hi @PolinaKrasnova 

If you are signed-in to your account in the web portal, you should see the Account Settings option under Account Management

Screenshot 2023-12-06 at 16.41.10.png

If you don't see this option, its likely you are not the owner or an admin on the account so you wouldn't have access to account-wide settings. You would also not have account settings if you are a free account, as there would be no other users to manage at the account level. 

View solution in original post

27 REPLIES 27

Bort
Community Champion | Zoom Employee
Community Champion | Zoom Employee

Hi @satikusala 

If you are an admin on your account, then you should be able to access all the AI Companion settings at the account-level Settings page. There you can unlock the setting and enable it. 

If your account has different user groups with differing access-levels, you might check the Group-level settings page instead, as you might be in a group with AI Companion disabled and locked there, instead of at the account-level. 

This article has more information about how to enable AI Companion settings: https://support.zoom.us/hc/en-us/articles/17396873863309

 

Hope that helps and let me know if you have any further questions. Otherwise, make sure to mark the solution as accepted if this information is what you needed.

Hi there, thanks. I read the article before posting, but did to help. I'm the account owner, but it appears that as the owner does not have amdin status. How did I give my account admin access, as the owner?

satikusala
Listener

Again, I really appreciate your response. Again it is not clear to me why an "account owner" does not have "admin" rights and how one can give the account owner admin rights. Thanks again. 

Bort
Community Champion | Zoom Employee
Community Champion | Zoom Employee

Hi @satikusala 

The account owner has the same permissions as an admin, and more actually, so there shouldn't be anything additional to do for you to have the necessary admin rights. 

Let's try a few other things: 

  • Make sure you're opening the Account-level settings page here: https://zoom.us/account/setting
  • Try opening that page with a different browser than what you're currently using
  • Try restarting your computer and opening the settings page again. 

Hi Bort, thanks! This worked.  I logged in with a different browser and was able to change the settings. 

Bort
Community Champion | Zoom Employee
Community Champion | Zoom Employee

Great to hear and glad I could help! 

No Brother, this is not working

Can i share the screen shot

Thanks for this! Was having the same problem accessing admin functionality and was able to resolve it by logging in to a private browsing window. Would not have thought of that on my own!

Hi @Bort ! Could you explain how I can get access to https://zoom.us/account/setting via Zoom Web Portal? Your solution works, but I can't understand how can I get to the account, not profile settings via Web

Bort
Community Champion | Zoom Employee
Community Champion | Zoom Employee

Hi @PolinaKrasnova 

If you are signed-in to your account in the web portal, you should see the Account Settings option under Account Management

Screenshot 2023-12-06 at 16.41.10.png

If you don't see this option, its likely you are not the owner or an admin on the account so you wouldn't have access to account-wide settings. You would also not have account settings if you are a free account, as there would be no other users to manage at the account level. 

I have the same issue as the person who started the question. I did as you suggested by opening on a different browser and restarting my computer, and it's still locked by Admin. 

 

I tried calling Zoom and their number just rings. Any suggestions?

Thanks

 

 

I did all of this, and I'm still locked out from enabling Meeting Summary. I've verified I am logged in as the account owner. I've tried from Chrome and Edge. I've cleared cache. Nothing works.

KateCook
Listener

Hello - I had the same problem today. I have a Pro account and I'm the owner so I should have admin rights. I noticed in the article Bort linked to that it says " AI Companion may not be available for select verticals and select regional customers". What does this mean? Are we in some disqualified group? Please do get back to us on this topic, it's very frustrating. 

Great! I'm glad I'm not the only one running into this problem. I was going a bit crazy. 

Kate, Bort's example worked. I logged into a different browser and it worked, I was able to enable the settings, 

it did not work for me 😞 

 

still locked

Bort
Community Champion | Zoom Employee
Community Champion | Zoom Employee

Hi @KateCook 

That item refers to specialized accounts, like Healthcare, Education, and Financial Services, so its unlikely you are affected by that limitation with your Pro account. 

Have you tried the other troubleshooting steps I provided above? 


Jansnet
Listener

I had the same problem. In my Vivaldi Browser it didn't work. But on Firefox I could change this settings.

I tried it on Safari and Firefox (apart from Google) and none let me habilitate it

LeaMilligan
Listener

I have tried Edge and Goolge and cannot access the toggle. It still says Admin Locked

sdgarguilo
Listener

I'm having the same problem and have tried in multiple browsers.

Mirri360
Listener

Same problem here. I'd like to try the AI Companion.

John5678
Listener

I had the same problem - I'm the owner but it said locked by admin and I couldn't toggle on AI Companion even in multiple browsers. I was only able to change an AI recording toggle. I managed to get it working by: 

- Toggling on the AI Recording
- Opening a Zoom meeting in the client/mac app
- Clicking 'more' and then AI Companion in the meeting
- Following the prompt that appeared to return to settings and turn AI Companion on
- New settings appeared and I was able to adjust

Hope this helps!

PaddyPaddy
Listener

Exact same problem.
Doesn't make sense that as the account owner, I'm locked out of changing this setting. When I can change other settings.

Mirri360
Listener

I managed to fix mine but I don't really know how. I just fiddled with a bunch of settings in the client after opening a Zoom meeting, and double checking all the settings on the web. Eventually it worked. Good luck! It's worth it.

LaughterOnWater
Listener

This was a great question, and I appreciate @Bort's answer.

We turned off AI companion completely because it so badly misrepresented meeting contents.

We have spent actual hours trying to reframe stuff that AI Companion misspoke in its abstracts that it seems more like a liability than a help.

 

AI Companion is absolutely not ready for prime time. Have a real person write your minutes. The time wasted in damage control is not worth it.

 

Chris

ADBing331
Listener

I was experiencing the same thing. To resolve I had to open up a new meeting. Click on the more button and turn on the AI features for that particular meeting. So enabling the meeting summary in that meeting opened it up in the main setting as an option to automatically do for all meetings. When in doubt, just click anything that says AI in the actual zoom meeting and it should trigger the option we are all looking for. Good luck!