cancel
Showing results for 
Search instead for 
Did you mean: 

virtual background is projected onto me instead of green screen

smidy18
Listener

hoping you can help me. 
I have a logitech brio 4k - using zoom with a green screen. Whenever I click I have a green screen with a virtual background the green screen remains visible and the image that is supposed to be projected onto the green screen is projected onto me? 

Cant figure it out at all...any ideas? Pic attached. 

Thanks in advance. 

7 REPLIES 7

Frau_Mahsa
Listener | Zoom Employee
Listener | Zoom Employee

In the Zoom desktop app, did you tick the box 'I have a green screen'?

Frau_Mahsa_0-1636050320712.png

 

smidy18
Listener

Yes, I have - they is what actually causes the issue, when it isn't ticked it reverts to normal (obviously my preference is still to be able to utilise the green screen though to make the virtual background clearer!). 

 

Bort
Community Champion | Zoom Employee
Community Champion | Zoom Employee

Its likely that the Zoom App simply chose the wrong color to replace. You should have an option to manually select the color you want to system to replace with the background: 

Screen Shot 2021-11-05 at 10.44.26.png

Click that and then the greenscreen in the video preview to select that color. 

 

Hope that helps and please make sure to mark the solution as accepted if this information is what you needed.

Bort wins!   Yay Bort!  Thank you - that's exactly what was wrong in my situation. Cheers.

Mine doesn't show the option as shown in your screenshot above. It wants me to pick a color in the image, which doesn't work.

 

Kramos_1-1657903850246.png

 

 

I never could figure out what happened to my green-screen option. I had a lovely collection alternate background that worked well for years. Oh well, I solved my green-screen problem by buying a new computer.

Cathie
Listener

Me, too, Smidy18. None of the answers to your query were helpful.

I must say that the system used to work perfectly.

I have a MacBook Air early 2015, Version 10.13.6. Is it obsolete? Is that the problem?