Introducing the new Zoom Community Champion Program where we recognize our most engaged community members for their contributions.

Learn more and join
cancel
Showing results for 
Search instead for 
Did you mean: 

Zoom client issue - Mouse input hang-up to UBS when meeting starts program

Marvin-Yang
Listener

Dear all,

 

Please refer to below as problem symptom when occurring the defect.
We having an issue where my mouse input stops for my entire computer and I need to plug in my mouse again when I start a Zoom meeting. After 10-20 seconds or hang-up mouse input stops again and only fix I've found so far is this method. This doesn't occur with any other software. I am thinking this has to do with some setting related to mouse control, but I haven't found anything online about this yet.

Please see below step.
1. Plug in the wireless USB keyboard/mouse?
2. It is worked well.
3. Execute ZOOM software. And then show login in window.
At this time, wireless USB keyboard/mouse does not work. Other function is worked well. Only wireless USB keyboard/mouse has problem.
If I unplug wireless USB dongle and plug it again, wireless USB keyboard/mouse is worked well. But, If I execute ZOOM software again, issue is duplicated again.
This issue is duplicated some wireless USB keyboard/mouse.?
But, If I connect wireless USB keyboard/mouse to motherboard USB port directly, it is no problem.

This symptom is happening to apply KVM swith board.

Chipset information
KVM swith board chipset : ASIX Chipset AX68002
Problem mouse IC chipset : A582

So, please check it find a solution about this issue.

We are looking forward to hearing from you soon.

Thanks,
Best regards,
Marvin Yang.

1 REPLY 1

abartlett
Listener

I have exactly the same issue.

 

  • KVM with wireless mouse plugged in.
  • Whenever I start a Zoom meeting my mouse stops responding.
  • I have to unplug the wireless receiver dongle and plug it back in for it to start working again.

 

However, once it is working again it doesn't drop out again for me (unlike the problem you're experiencing).

 

This only started happening for me sometime in the last 2-3 months.

 

I'm pursuing an idea based on the power management settings for the mouse/USB controller possibly being the cause with the computer triggering the 'Allow the computer to turn off this device to save power. option.

 

I'll post here if I make any progress.