Showing results for 
Search instead for 
Did you mean: 

Zoom client issue - Mouse input hang-up to UBS when meeting starts program


Dear all,


Please refer to below as problem symptom when occurring the defect.
We having an issue where my mouse input stops for my entire computer and I need to plug in my mouse again when I start a Zoom meeting. After 10-20 seconds or hang-up mouse input stops again and only fix I've found so far is this method. This doesn't occur with any other software. I am thinking this has to do with some setting related to mouse control, but I haven't found anything online about this yet.

Please see below step.
1. Plug in the wireless USB keyboard/mouse?
2. It is worked well.
3. Execute ZOOM software. And then show login in window.
At this time, wireless USB keyboard/mouse does not work. Other function is worked well. Only wireless USB keyboard/mouse has problem.
If I unplug wireless USB dongle and plug it again, wireless USB keyboard/mouse is worked well. But, If I execute ZOOM software again, issue is duplicated again.
This issue is duplicated some wireless USB keyboard/mouse.?
But, If I connect wireless USB keyboard/mouse to motherboard USB port directly, it is no problem.

This symptom is happening to apply KVM swith board.

Chipset information
KVM swith board chipset : ASIX Chipset AX68002
Problem mouse IC chipset : A582

So, please check it find a solution about this issue.

We are looking forward to hearing from you soon.

Best regards,
Marvin Yang.



I have exactly the same issue.


  • KVM with wireless mouse plugged in.
  • Whenever I start a Zoom meeting my mouse stops responding.
  • I have to unplug the wireless receiver dongle and plug it back in for it to start working again.


However, once it is working again it doesn't drop out again for me (unlike the problem you're experiencing).


This only started happening for me sometime in the last 2-3 months.


I'm pursuing an idea based on the power management settings for the mouse/USB controller possibly being the cause with the computer triggering the 'Allow the computer to turn off this device to save power. option.


I'll post here if I make any progress.

An update: my 6-ish months of this problem have ended and Zoom now does not cut-off my mouse anymore.

Unfortunately I can't give any guidance on what has fixed it other than to say it was NOT anything to do with power management settings as I didn't make any changes. I suspect there's been a Zoom client update made by my employer but I'm not able to confirm this. It might be worth checking with your IT dept (if you have one) to see if there are any patches to apply to Zoom.
Good luck to everyone else in getting your problems resolved.


I have the same problem x 1 month.  Seems to have started with latest zoom update.  When I open the zoom launcher I get a beep sound and a message that my computer does not recognize a usb port (the port that the mouse is connected to), and my mouse freezes.  I have to unplug the mouse usb and replug it in to the computer, at which time I get another beep signaling it is recognized, and the mouse works again.  Does zoom have product support to help with unsolved problems?    


Hi Any fixes for this? I am using a wired mouse and it also happens to me everytime I launch zoom. whether via the app or via direct invite link


I am not sure, if anyone has truly solved the mouse problem with Zoom, yet, so I figure that I would provide me own situation, for more data. 
zoom will freeze my Delux Ergo mouse (2.4 G USB; M618Plus), regardless of whether I open Zoom via the app, or access the zoom session via my university Canvas page or Google Calendar. Unplugging and plugging the USB back in does not work (I don’t even get the disconnect/reconnecting sounds that you normally get). I have to restart the computer to fix it, which is not ideal. This mouse used to have no issues, until about this Fall, when some updates to the App occurred. Even my IT career fiancé can’t seem to figure out why the program is doing it. He’s tried everything. 

I should say that, this is the newest model of this mouse and the model or 2, prior to that, I was using and had worked fine too, but encounters the same issue with Zoom. 
So, I’ve had to often switch to a little cheap Logi tech mouse, for the day, which is not great for my wrist, but it will work, when my good ergo mouse is disabled. 
Maybe knowing something about each of these mice may help pinpoint to somewhere where this issue may lie. 
beyond that, I really wish we could just go back to the version that didn’t disable the mice. 


Well, it looks like Zoom dumps off all their product support onto the users -- because that's how they roll.  It would be great if there was more competition in the online meeting marketplace.  A monopoly is bad for everyone -- it makes the company lazy because they have no motivation to improve and it makes consumers get stuck with poorly performing products.  


I am experiencing the same issue for the last several days and at first, didn't realize the issue only occurred when I was on zoom. I use a Logitech MX Master 2S wireless mouse. I would be great if Zoom would respond with a solution or workaround  --- I literally find myself stuck with mic open and then my dogs start barking and I'm unable to mute; my shortcut commands don't seem to work anymore either. Just great... 


The issue persists until now. I've been experiencing this the past few months, I'm using the MX master series Mouse + Keyboard, these are fairly high-end devices, both of which are wireless, and both stop working as soon as I join a meeting. As a result I've had to buy wired backup mouse and keyboard which is not practical!