cancel
Showing results for 
Search instead for 
Did you mean: 

Keep floating meeting controls and video panel from hiding part of a shared screen for participants.

N5JJR-a
Listener

When I am sharing a screen, If I can see the floating meeting controls and the video panel, those items block part of the screen I am trying to share, like part of a powerpoint slide.  Is there a way I can share a screen with the floating meeting controls and the video panel visible on my screen but not have them block part of the shared screen the participants see?

6 REPLIES 6

RickC
Listener

I have the same question. When I use PPT I share; stop sharing to be on screen w/o PPT and then go back to the PPT.  I know I can click on More each time to hide the controls. BUT is there a way to hide them to the viewer all the time? Thanks!

Hi RickC,

 

I have the very same problem.  I want ALL the toolbars/popups/etc. to away when I screen-share, and I don't want to have to hide them again each time.  Have you gotten any feedback?

DTroyNC
Listener

There is an option to Hide Floating Meeting Controls.   You can activate it using the shortcut [Ctrl+Alt+Shft+H].  Or by clicking the three horizontal dots on the right side of the floating meeting control bar.  That option should appear in the dropdown menu.  To unhide the control bar, press the [ESC] key.

 

I hope that solves your problem.

dm50
Listener

I just discovered this topic and there's a big problem with the answer; the shortcut does indeed hide the controls but only until someone enters or leaves the meeting – the toolbar then appears and has to be hidden again with the shortcut. In meetings where people are always entering or leaving this renders the shortcut useless. Isn't there a way to permanently hide the meeting toolbar?

This problem just started happening for me as well, particularly when I check the "Optimize Video" box. The workaround was that the host of the meeting disabled the meeting room. But that no longer prevents the floating meeting toolbar from appearing everytime a new person enters the meeting. Only way I've discovered to prevent it is to NOT disable the meeting room--participants will NOT see your meeting controls, but YOU WILL. However, your video resolution is no longer optimized as a result.

This is a new problem since the last patch. I have been using the ctrl-alt-shift-h to hide the meeting controls for over a year, and it would stay hidden all day. I use zoom for education, 8-hr long calls, hide it once and done for the rest of the day. Now it reappears when folks log in.