Check out our new Work Transformation Summit page, and join our upcoming event to learn how leading organizations are building a smarter hybrid workspace for their employees.

Visit the page
cancel
Showing results for 
Search instead for 
Did you mean: 

Issue with mic input on Ubuntu 20.04 LTS since upgrading to Zoom 5.10.4 (2845)

rrossman2
Listener

Hello,

 

I've hit an issue since upgrading to Zoom 5.10.4 (or it appears) that rebooting nor removing and re-installing Zoom fixed.

 

Historically, I could set my System Audio out to my "Headphones - Built-in Audio" and my Mic to "Headset Microphone - Built-in Audio" and leave Zoom at "System Settings" for both and it would just work.
After a recent upgrade, the "Headset Microphone - Build-in Audio" doesn't work or will work briefly if I set Zoom to use another Mic input setting and flip back to "System Setting". The weird thing is I can see the volume bar for what's being picked up by my headset Mic move as I talk in the Setting -> Sound in Ubuntu, but in the "Test Audio in Zoom it will quit and the input volume bar will show absolutely nothing. Switching to another device and back tends to resolve this for about 5 seconds.

I also noticed under the Zoom audio settings, my "Headset Microphone - Build-in Audio" no long appears in the "Select Mic" option dropdown, nor does the "Headphones - Built-in Audio" appear in the Speaker selection drop down although *both* appear in the Ubuntu audio selections list. If I plug in my USB Webcam I can see that show up in both my Ubuntu sound settings and Zoom as a mic input, and the same holds true for my USB Speakers.

I can't figure out where this issue is coming from so I can't resolve it, and it's extremely annoying not being able to use my headset to chat in Zoom sessions, anyone have any ideas/solutions?

5 REPLIES 5

rrossman2
Listener

I forgot to mention, it also appears the "Blur" option for the video background doesn't appear to work either. If I select it, my camera image just goes gray and stays there or freezes up, but if I go back to "None" the camera works fine. This worked fine in the prior version I was running.

rrossman2
Listener

Even after having upgraded to the newest release just the other day, the issue persists.

I did notice, however, if I leave the "Zoom Settings" screen open (I left it open with the "Audio settings" selected), I could mute, unmute, and talk fine. However, if I closed the settings, then if I unmuted and attempted to talk, no one could hear me and going back into the Audio Settings would show my Mic Input level was "stuck" and didn't move as I talked. If I flipped to a different audio input source and then back to "Same as system", my audio worked again and stayed working as long as I left the Zoom Settings screen open.

The same issue here, is there any normal fix?

I had exactly this set of issues. It was awkward, but I could usually get sound input to work (though I'd have to fiddle with audio settings when starting the call and again when joining a breakout room).

 

Since upgrading to 5.10.7 (3311), I can't get any microphone to work at all, including the laptop's built in mic jack. The system (Ubuntu 20.04, fully up-to-date) recognizes input from, and can record from every device I have access to.

 

This is strictly a problem with Zoom afaict.

 

(Editing to add: restarting makes no difference, reinstalling Zoom makes no difference, and I am not using Wayland.)

The only 100% workable solution I've found for this issue is to always use the browser link and never use the Zoom app at all.

 

Both Chrome and Firefox are flawless for me: regular meetings, breakout rooms, on-the-fly speaker/microphone changes, everything works.

 

Hey Zoom, I know that meeting creators can choose to always show the browser link, but could you make that a default? At the moment, you've got users having very negative experiences because you're pushing the under-resourced Zoom-on-linux app when you have a 100% workable in-browser solution.