Introducing the new Zoom Community Champion Program where we recognize our most engaged community members for their contributions.

Learn more and join
cancel
Showing results for 
Search instead for 
Did you mean: 

Incoming video freezes since new app update

Ilipman
Listener

Please can the community assist.

 

I recently updated to the latest Zoom app. Since then, after accepting someone from the waiting room as host into a meeting -their video freezes after a few seconds. Sound is perfect, and in a  hour long  meeting the video may unfreeze for 15-20 seconds 2 to 3 times. My video stream to them is unaffected, and they have un-interrupted video of myself as host for the duration of the meeting.

 

I am using a 200Mbps up/down fibre line running at 186Mbps on my computer. Furthermore, if I run the meeting from a web browser I don't have any issues. I did do a Windows update, and have since rolled back the update to see if that would fix the issue, which it did not.

 

Any advice would be greatly appreciated.

1 ACCEPTED SOLUTION

DebbieNZ
Listener

Hi @CN Please try adjusting the video settings in Zoom Client -> Settings -> Video -> Advanced -> Uncheck Receiving Video in the section (Use hardware acceleration for), and see if this solves the issue. 

debbiethackwray_0-1629872567768.png

 


Virginia Johnson (she/her/hers)
Zoom Community Team
 

View solution in original post

9 REPLIES 9

rgoldstein
Listener

The same issue is happening for me and a number of collegues. I have tried uninstalling and reinstalling zoom. Then uninstalling and reinstalling an older version but the problem has not been fixed. If it doesn't get fixed soon I will have to switch platforms because this renders the experience useless.

Neiltoo
Listener

I am also experiencing the same problem.

sjs
Listener

I too have had the same problem since the update was made and have had to switch platforms already as I use Zoom for business meetings. I would like to come back to Zoom if the bug can be fixed. 

DebbieNZ
Listener

Hi @CN Please try adjusting the video settings in Zoom Client -> Settings -> Video -> Advanced -> Uncheck Receiving Video in the section (Use hardware acceleration for), and see if this solves the issue. 

debbiethackwray_0-1629872567768.png

 


Virginia Johnson (she/her/hers)
Zoom Community Team
 

This works for groups and individuals 🙂

Hi,

This solution doesn't work because my screen doesn't have that option. There is nothing after "use hardware acceleration for receiving video" .... is what mine says. I did click that but nothing changed.

 

Ilipman
Listener

Thank you @DebbieNZ. This solution appears to be working thus far....

peb
Listener

Hi is it anthony

 

Hi Peb

 

No, I'm not Anthony....