Introducing the new Zoom Community Champion Program where we recognize our most engaged community members for their contributions.

Learn more and join
cancel
Showing results for 
Search instead for 
Did you mean: 

How do I open Zoom from the desktop app rather then the browser?

gourdman
Listener
 
1 ACCEPTED SOLUTION

GreggG_aka_4G
Community Champion | Zoom Employee
Community Champion | Zoom Employee

Hello Gourdman - Please check the following settings for your account:

To enable or disable Show "Always Join from Browser" option when joining from join.zoom.us for your own use:

  1. Sign in to the Zoom web portal.
  2. In the navigation menu, click Settings.
  3. Click the Meeting tab.
  4. Under In Meeting (Advanced), click the Show "Always Join from Browser" option when joining from join.zoom.us toggle to enable or disable it.
  5. If a verification dialog appears, click Enable or Disable to verify the change.
    Note: If the option is grayed out, it has been locked at either the group or account level and needs to be changed at that level. You need to contact your Zoom admin.

For additional information here is the support article: https://support.zoom.us/hc/en-us/articles/360061461051-Showing-Always-Join-from-Browser-option

If this has answered your question, please click the Accept as Solution button below so that others in the Community may benefit too.

Gregg Glowinski

View solution in original post

1 REPLY 1

GreggG_aka_4G
Community Champion | Zoom Employee
Community Champion | Zoom Employee

Hello Gourdman - Please check the following settings for your account:

To enable or disable Show "Always Join from Browser" option when joining from join.zoom.us for your own use:

  1. Sign in to the Zoom web portal.
  2. In the navigation menu, click Settings.
  3. Click the Meeting tab.
  4. Under In Meeting (Advanced), click the Show "Always Join from Browser" option when joining from join.zoom.us toggle to enable or disable it.
  5. If a verification dialog appears, click Enable or Disable to verify the change.
    Note: If the option is grayed out, it has been locked at either the group or account level and needs to be changed at that level. You need to contact your Zoom admin.

For additional information here is the support article: https://support.zoom.us/hc/en-us/articles/360061461051-Showing-Always-Join-from-Browser-option

If this has answered your question, please click the Accept as Solution button below so that others in the Community may benefit too.

Gregg Glowinski