cancel
Showing results for 
Search instead for 
Did you mean: 

Disappearance of Cursor while sharing screen

Chill0712
Listener

Hi - I recently purchased a Macbook Air OS and I haven't had this experience before - My Cursor disappears whenever I share my screen (no other time) does anyone know how to fix this? 

13 REPLIES 13

Bri
Zoom Moderator
Zoom Moderator

Hi @Chill0712! I realize it's been a week since you initially posted, but are you still having this issue? 

I'm having this problem this well. I teach creative writing classes with sometimes more than 30 students, and it's extremely difficult to maintain the presentation, the chat, and the students' videos when the mouse disappears every time I use the presentation.

I am also having this problem. I host meetings and webinars on my laptop and it's so frustrating. Have only just encountered the problem with a new MacBook pro??? Is there a solution to this? 

Thanks

My menu bar also disappears when I share my screen and start and powerpoint presentation. I can get it back (as others have suggested) by moving my mouse around rapidly where the menu should appear, but it's unpredictable as to whether is reappears or not. I've adjusted all the settings as suggested in other threads. Still having the issue. 

Issue resolved. The problem was the setting in Mac Keynote, not in zoom. All sorted now.

Oh wow! I see that now. For anyone else with this problem using Mac Keynote:

Go to Keynote, Preferences, Slideshow. Then press "Show pointer when using the mouse or trackpad."

Bri
Zoom Moderator
Zoom Moderator

Thanks for sharing ! @Chill0712 @djkljklds have you tried doing this? 

I saw this, but I don't know or have Mac Keynote, so this option is alien to me. 

 

I use a mouse, and the only way around it I find is when it disappears, to right click the mouse to highlight the pointer again, but still it's annoying I can't continue with the pen.

 

I'm on the verve of upgrading, but this is annoying me.

I downloaded Keynote and followed the instructions and it did indeed fix the problem, however, I use MS Powerpoint. I imagine some sort of similar setting would also correct this? Really don't want to change programs. 

@JWoah14 @This did the trick - thank you so much! 

OMG thank you! This helped a lot! Thank you!

djkljklds
Listener

I get this. It's extremely inconvenient. Is there a fix? 

emichan873
Listener

Hi, did you find a fix for this? Having the same issue with MacBook and MS PPT