Ready to set up and use Zoom, but aren't sure where to start? Begin with our onboarding support experience for everything you need to get started.

Get Started
cancel
Showing results for 
Search instead for 
Did you mean: 

Delays connecting to a Zoom Meeting/Webinar with 5.8.0 (1324) on Windows

chedbe_EMA
Observer

Anyone else experiencing delays connecting to or starting a Zoom Meeting with the 5.8.0 (1324) client for Windows? We have users reporting delays of 45 seconds up to a few minutes before connecting. The "Connecting..." animation is displayed.

 

So far, I have downgraded 3 computers to the 5.7.1247 client and they now join Zoom Meetings instantly.

4 REPLIES 4

lwgittens
Observer

 I can't connect at all since this update!

chedbe_EMA
Observer

I can confirm that downgrading to Zoom Client 5.7.1247 for Windows resolves issues for users. I've downgraded another half dozen users and they are much happier.

 

We use software deployment software at my office so we have access to previous versions of the Zoom Client. To help others, I checked all over Zoom's website and could not find a download link or page to access previous versions. You may have to contact technical support to get the previous version.

Taz
Observer

We were having this issue.  Zoom fixed it and released 5.8.1 on Monday.   Now, some of those who updated to 5.8.1, are back on 5.8.0 this morning without doing anything.

Interesting. Thanks for posting your experience.

 

I've had an open support ticket with Zoom since October 6th about the delay with 5.8.0 and they never mentioned that they released 5.8.1 and I should try it. However, I got a very disappointing response to my ticket last night that said "Please be advised that this may be caused by your internet connection or your machine's response time." [sigh] Support seems to have ignored the fact that I was reporting on behalf of dozens of users from my organization and sent them Zoom Client logs, and Meeting IDs from several users whom were connected to the internet form several locations with different ISPs. They also ignored that downgrading to 5.7 instantly solves the problem. [ARGH] 😠