cancel
Showing results for 
Search instead for 
Did you mean: 

Balloons Appearing in Background

Francis0859
Listener

Not sure why multicolored party balloons are appearing in my background all of the sudden around half way through meetings (not my birthday or any special occasion I am aware of).  I have not changed my settings in Zoom, though did just update my iPad operating system to latest version).  I’ve had worse problems but it’s a little annoying during professional meetings.  Any thoughts?

1 ACCEPTED SOLUTION

GlobalVoiceofCX
Listener

Hey there, I had the same problem. It's a Facetime Reaction: https://www.tapsmart.com/tips-and-tricks/facetime-gestures/

 

When you go into your video conference, you should see a green camera icon at the top of you screen. If you touch that Icon you will see the Gestures highlighted and you can click on it and it should turn off. Hope that helps. 

View solution in original post

19 REPLIES 19

Roxsho
Listener

Happened to me too on my MacBook today, twice.  I’m a therapist, so it’s a bit unprofessional to have my client talking about a trauma when suddenly balloons appear. 😳😳😳

that might be a good thing. just saying but I hear you.

Francis0859
Listener

 

I am a therapist too and had the exactly the same thought as you (about these popping up at an inopportune time). It happened to me twice (once on 9/18 and once on 9/19) on my iPad. I appears to have stopped.  I am wondering if it had something to do with me updating my IOS operating system the previous day (9/17) before having these appointments.  Weird, anyway, let's hope it passes.  Thanks for your response!

eliteramen
Listener

Happened to me too but on macOS, latest Sonoma Developer Beta. I didn't catch it happening but a couple of people on the call did.

I had this happen after upgrading to Sonoma, too.

MaryBD
Listener

Yes, this has just happened to me, balloons and a floating thumbs up emoji floating in a blue bubble. Fine for a chat with my niece, but I don't know how to turn it off so when I'm teaching it doesn't happen! Anybody know how to change settings so this stops?

 

antonjazz
Listener

It seems to be a gesture detector. It happens to me whenever I do the "air quotes" gesture with my hands -though sometimes I get digital confetti falling instead.

To test whether zoom had new gesture detectors I did a "thumbs up" (👍) and, sure enough, a digital thumbs up appeared on the screen in a simulated bubble.

Now the question is: HOW TO DISABLE IT?!?
Online zoom says how to disable gesture recognition for 👍 and  here, bit it doesn't work for me.
Fun feature but not in the wrong context! I looked at settings but couldn't find how. I'll chime in again if I find it.

GlobalVoiceofCX
Listener

Hey there, I had the same problem. It's a Facetime Reaction: https://www.tapsmart.com/tips-and-tricks/facetime-gestures/

 

When you go into your video conference, you should see a green camera icon at the top of you screen. If you touch that Icon you will see the Gestures highlighted and you can click on it and it should turn off. Hope that helps. 

Thank you!!

This is clearly what's going on.

Much appreciated!!!

Balloons just randomly happened in my Zoom session with a client.  I'm a therapist.  Totally unprofessional, what the heck is Zoom thinking????  My client quickly left the session.

Perfect. An excellent explanation of these new features.

I don't see the green camera icon at the top of the screen nor do I see the Gestures highlighted. I really need to get this resolved because I was on a client session and all the gestures activated. It's so inappropriate for a counseling session.

See the top of this screenshot.  

Screenshot 2023-11-15 at 12.04.03 PM.jpg

It took me a long time to figure it out. Click on the word zoom at the top, click video settings, then the video icon will appear. Click that and then reactions.

Please see my reply to GlobalVoiceofCX above.

Thank you very much - you made my day

You probably know this, but for those who don't: You're right about FaceTime gestures that were added in Sonoma and recent iOS and iPadOS updates. I would add these gesture controls aren't limited to FaceTime. This is why folks are seeing what Apple calls "Reactions" while in Zoom, Skype, etc. too. The green icon appears in the menu bar when one opens a video session in any of these programs. For example, when one clicks on the Zoom icon that appears in the menu bar when one opens the app and click on "Start Meeting with Video," the green icon (green rectangle with white picture of a video camera) appears. One can then click on it and toggle off Reactions in the drop down menu (as well as manage other controls). One can do this with Zoom without waiting until one is in the middle of an active session. Note that some apps have their own internal special effects features that  might need changing in those apps' settings too.

Unfortunately, some of the gestures are still showing even though I go into the FaceTime icon when I'm on Zoom, and make sure that the reactions are turned off. It's a huge problem especially when I'm using Zoom for client counseling sessions.