cancel
Showing results for 
Search instead for 
Did you mean: 

Windows 11 Sound issue Zoom 5.11.1

JeremyJHU
Newcomer
Newcomer

I was working with a customer who had a brand new Dell XPS 15 9520. They are experiencing a problem with audio as follows:

1. Audio works completely fine (mic and speakers) outside of Zoom

2. When joining a Zoom meeting through their Outlook calendar, Zoom seems to disable the audio devices altogether. Zoom says that it is unable to detect audio devices and to switch to another device. This issue persists after the meeting has ended and then the PC will not play any audio. The sound devices are still listed in the device manager. 

3. When the PC is rebooted, the audio comes back. When starting a meeting from the Zoom desktop client, the problem does not occur. This seems to only occur when the meeting is joined via invite link on an Outlook calendar.

 

For troubleshooting:

1. Reinstalled Zoom desktop client and Zoom Outlook plugin from zoom.us

2. Uninstalled NVIDIA audio driver

3. Installed realtek audio driver 6.0.9285.1 from dell.com/support.

 

I have not seen this issue on any Windows 10 device that I support, only this Windows 11 system. Has anyone experienced something similar?

1 ACCEPTED SOLUTION

kschne29
Newcomer
Newcomer

Thanks again so much Brandon. I called Dell support today and we were able (so far) to solve the problem. Here's how we did it, in case anyone else encounters the same problem:

 

here’s how we fixed it::

 

  • Control panel
  • Search: sound
  • Click manage audio devices
  • Select speakers and then click “properties”
  • Click on the advanced tab
  • Then under “signal enhancements” – uncheck “enable audio enhancements”
  • Hit apply

Will update this post if the fix doesn't hold, but hopefully this will work for anyone else too. 

View solution in original post

38 REPLIES 38

YaBoiB
Community Champion | Zoom Employee
Community Champion | Zoom Employee

Hello @JeremyJHU

 

 This is a pretty common issue here at Zoom when a new OS is incorporated into our software. I would check with NVIDIA on their page and see if they have a new driver for that system. Zoom uses some pretty aggressive compression algorithms to suppress outside noise in a Zoom meeting and we see from time to time that a new driver is needed when a system is updated to a new Windows or mac OS. 

 

I hope that this helps. 

 

Regards,

Brandon


Brandon (he/him/his)
Zoom Community Champion
Have you heard of Zoom AI Companion?

kschne29
Newcomer
Newcomer

that's super helpful Brandon! we actually uninstalled the Nvidia driver because it isn't the sound system and we thought that was interfering, but it didn't fix the problem unfortunately. The softward is RealTek and we reinstalled the latest driver but that did not fix it. I will post the issue on their support page too, but is there anything that can be fixed on the zoom side?

Thanks!
-Kate

YaBoiB
Community Champion | Zoom Employee
Community Champion | Zoom Employee

Hi @kschne29

 

 I mean we can take logging from the machine and review the logs, but that has to be done through a Support Ticket to our Technical Support Engineers. If this does turn out to be a Zoom bug the Engineering team will fix it in the next release, but typically we find that it is the machine and not the Zoom software. We have extensive testing done by our QA team on all OS's before releasing it to the public. I am not seeing an uptick in Windows 11 issues at the moment on our side. This does look like a one off situation to me at this point. 

 

That said, we are dedicated to delivering your user happiness and our team will work with you to get this resolved as soon as possible. 

 

Kind Regards, 

Brandon 


Brandon (he/him/his)
Zoom Community Champion
Have you heard of Zoom AI Companion?

Hi Brandon,

Same problem with me, new Dell inspiron Windows 11.   Zoom does not pick up audio from my keyboard, only my voice.  Tried all kinds of ways to resolve it, now paying Dell service support to get it looked into.  Sigh.  Has Zoom made changes to its audio settings? 

I have a Dell XP-17. In my case, it’s pre-loaded  Software called “WAVE” that caused my problem. Go to the software, then adjust the settings. There is one called noise suppression (or something like that). Also another adjustment for single sound, group sound and recording. Afterwards adjustments, laptop worked fine.

IT WORKED!   I spent two hours on the phone with Dell, the rep could not figure out how to resolve the issue,  and I suggested we try your solution -- and voila.  I hope people are reading this.  Thank you Crowfan! 

It worked for me too!! Thank you so much!! I spent an hour and a half on the phone with Dell and we couldn't figure it out. I'm very relieved that our very expensive laptop can now be used for it's intended purpose 🙂

I have a Windows 11 Dell laptop that has had issues with Zoom audio since  their latest updates.  I've had to resort to using a laptop with Windows 7 in order to use my paid Zoom account.  This is not just a "one off" situating, it appears to be a chronic Zoom problem with Windows 11.

Hello @YaBoiB, I am having the same issue with loss of sound when I'm in the middle of a zoom call, it won't let me switch to another sound source and the only thing that works is restarting the computer. I have contacted asus and Microsoft, who have done everything but the problem still persists. The last solution was to install a previous version of zoom but yesterday unfortunately it happened again (I am using Version: 5.13.11) . This is sporadic, I don't know when it will happen, but I can conclude that it is once a week. What else can I do?


It is uncomfortable in the middle of a conversation to lose the sound and ask to wait to restart it. Thanks for your help!

kschne29
Newcomer
Newcomer

Thanks again so much Brandon. I called Dell support today and we were able (so far) to solve the problem. Here's how we did it, in case anyone else encounters the same problem:

 

here’s how we fixed it::

 

  • Control panel
  • Search: sound
  • Click manage audio devices
  • Select speakers and then click “properties”
  • Click on the advanced tab
  • Then under “signal enhancements” – uncheck “enable audio enhancements”
  • Hit apply

Will update this post if the fix doesn't hold, but hopefully this will work for anyone else too. 

Another thing to keep in mind: If you run anything like Dell's SupportAssist's Scan hardware, it will reset this to the default, and you'll have to uncheck it again.  

This solution is working for me, but I'm having a related issue. I am unable to share system sound. If I share a video with sound I hear it but others do not. The Share Sound & Optimize for video clip boxes are checked. I tried setting my system to mono; no change. I tried setting the speaker format from 24 bit to 16 bit; no change. I tried sharing music only; no shared sound. The Zoom tool bar for "You are screen sharing" shows the icon of a speaker indicating "You are sharing sound from your computer".  Do you have the same issue? Even though this seems to be related to this original issue, maybe it should be treated as its own. If the moderators think, I will start a new conversation.

YaBoiB
Community Champion | Zoom Employee
Community Champion | Zoom Employee

@kschne29 ,

 

 That is so great and I am so sorry that I did not get back to you until now. I have a new role that started in July and it is keeping me pretty busy. I dislike that I do not get to spend as much time in the Zoom Community because I thoroughly enjoy assisting all of you. It is great when we can all come together and help each other. That is what community is all about. 

 

Have a great day team. I will do my best to come back as often as I can. 

 

Regards,

Brandon


Brandon (he/him/his)
Zoom Community Champion
Have you heard of Zoom AI Companion?

Thank you!!  Nothing was working to resolve the lack of sound in zoom and sound was working in every other program.

Hello CrowFan and Brandon. I too have Dell machines with the MaxxWave audio and spatial enhancement software disabling it however, was not the cause of my sound ducking during a screen share.  My testing has revealed that when a machine other than the host is sharing and when the host talks or other sound from the host comes into the room, the sound from the sharing machine will be ducked to allow the host sound to override and the shared sound to become background (though the sound is really chopped off).  A typical example set up for me will be three machines 1) host, controlling the meeting 2)sharing machine, powerpoint, background music, videos, etc. 3) local recording machine.  Sound shared from #2 is ducked on all devices in meeting when host coughs, says something, etc.  Only noticed this problem appearing after November 2023. Problem still appears in ver 5.17.5.  Solution so far seems to ensure sharing and talking are from the same machine which is really problematic in a remote production situation. Have had this happen in Zoom Webinars also.  I will also add of the MaxxWave audio software that I did find it useful when connecting an external audio mixing board to the Dell via the analog 1/8th connector - the MaxxWave has a mic/line setting on it which was very good.   Hope this helps.

Should have also said that Original Sound for Musicians is ON for all machines.

TimP1
Newcomer
Newcomer

I also have a new XPS 15 9520. I'm having a similar issue with sound on Zoom. Everything seems to be fine until someone shares a screen that has sound like a video or music. Then I lose sound. If I go to select different  speakers even though I don't have any it show another instance of the same Realtek speakers. Selecting it most of the time I have sound again. I made the change you suggested in the Control Panel. I will update this thread with how it goes.

TimP1
Newcomer
Newcomer

I was in a meeting tonight and I applied the steps that kschne29 posted in the Control Panel. It worked. I was in a meeting for over an hour with several videos shared and no issues. I hope it holds.

YaBoiB
Community Champion | Zoom Employee
Community Champion | Zoom Employee

Hello @TimP1  and @kschne29

 

 That is fantastic news. Thank you so much for sharing. Can one of you please hit the accepted solutions button on the bottom right-hand corner? What that button does is if another customer types in any keywords on the support page for Zoom, it will direct them to this thread. 

 

I appreciate you listing the solution here. People often resolve the issue and do not tell us the fix. This information will help countless other users, and I thank you! 

 

Best regards,

Brandon


Brandon (he/him/his)
Zoom Community Champion
Have you heard of Zoom AI Companion?

TimP1
Newcomer
Newcomer

I would be happy to mark as accepted solution, but I don't see any such button anywhere on the page. I'm signed in.

kschne29
Newcomer
Newcomer

same

YaBoiB
Community Champion | Zoom Employee
Community Champion | Zoom Employee

Hello, 

 

 Thanks for letting me know. I will check with the moderators about this. 

 

Brandon


Brandon (he/him/his)
Zoom Community Champion
Have you heard of Zoom AI Companion?

YaBoiB
Community Champion | Zoom Employee
Community Champion | Zoom Employee

Hi @TimP1  & @kschne29

 

 Ok, only the author or a Community Champion or Moderator can use that button. I will go ahead and click the button on the author's behalf. 

 

Thanks again, 

Brandon


Brandon (he/him/his)
Zoom Community Champion
Have you heard of Zoom AI Companion?

CrowFan
Newcomer
Newcomer

Hi - I have been having the same kind of issues. When speaking people seem ok, but when people start playing musical instruments everything seems to cancel each other out and I would get no sound or just an occasional random bit of static song sound. I was bugging Dell (XPS 17 9720) and they really had no idea what I was talking about. Hopefully the control panel solution will work.  Thanks.

This is EXACTLY what's happening to me. Static and cancels out if other person talks

CrowFan
Newcomer
Newcomer

Ok me again. After messing around this all evening this is what I discovered. I recorded myself singing without my ukulele. And speaking. Sounded clear. Recorded myself WITH the ukulele and it cuts out, can barely hear a thing. So I must have to adjust something in Zoom? I was thinking it was my Dell. I have no idea! Please help. Thanks!

 

 

YaBoiB
Community Champion | Zoom Employee
Community Champion | Zoom Employee

Hello @CrowFan

 

 Zoom has a support article that is based on professional audio settings. 

 

It is here https://support.zoom.us/hc/en-us/articles/360046244692-Configuring-professional-audio-settings-for-Z...

 

Please reference the article and let me know if it is helpful with the audio issues that you are facing. 

 

Regards,

Brandon


Brandon (he/him/his)
Zoom Community Champion
Have you heard of Zoom AI Companion?

CrowFan
Newcomer
Newcomer

I found a solution by calling a Live person in the Dell Helpline. My laptop came with preloaded software called WAVE MaxxAudio Pro. Once I opened it and turned off the Microphone remove noise button it worked. Could talk, sing, and play ukuele just fine. Dell should tell people to adjust this! That was the solution!

BjornLinden
Newcomer
Newcomer

Hi and thanks for the solution. Lenovo Yoga Slim 7 Pro-14IHU5 O Laptop (ideapad) - Type 82NH

carfen
Newcomer
Newcomer

Yes, it's intermittent on Windows 11 and very frustrating.  I have to go to my Windows 7 laptop to get decent audio.

AP2023
Newcomer
Newcomer

Same problem with my new Dell inspiron Windows 11.   Zoom does not pick up audio from my keyboard, only my voice.  Zoom  works perfectly on my old Dell windows 7. Tried all kinds of ways to resolve it, now paying Dell service support to get it looked into,  as the rep said it seems to be a Zoom software issue. 

sms27yahoo
Newcomer
Newcomer

I started having issues with zoom audio shortly after updating to Windows 11.  First it was when I switched in and out of breakout rooms and then every time I would log in, the audio connections were not recognzed, even though they work perfectly fine outside of zoom. After a week of troubleshooting from my workplace, I contacted microsoft and reverted to windows 10. All the audio issues vanished. Microsoft needs to do a lot more testing before releasing a product that does not work well with zoom and other apps. I spent almost two weeks struggling to teach my class online because of this. Get out of windows 11 if you are having audio issues. 

FinnEnglish
Newcomer
Newcomer

I'm having the same issues, not on my end but with two students both of whom use Mac so it seems to be an issue with the onboard mic which is having the audio processed by Apple iOS and so the Zoom settings are useless. Either the students need to go into settings and change some things around (annoying and faffy) or Zoom can change the way it takes in the audio from the mic - i.e. without any audio processing. Seems like it's an issue that Zoom has caused, given it was working largely fine before recent updates.... 

Raj7
Newcomer
Newcomer

I have a new windows 11 laptop and my version of Zoom is 5.14.8 (16213). Youtube music work on it's own but when zoom is on sound doesn't comes up. So i cannot share background music and testing speakers doesn't work either. I have tried all of troubleshooting. Please help. Thanks.

 

CrowFan
Newcomer
Newcomer

My issue was related to my new Dell laptop. Dell come preloaded with a software called WAVE. If you go to WAVE you set the setting to Noise suppression off, and experiment with the other settings. Hope this helps!

Raj7
Newcomer
Newcomer

Hello CrowfFan, thanks for taking the time to reply. I have tried your advice but sadly didn't work. 

Frank_TB
Community Champion | Customer
Community Champion | Customer

Hello,

Check if your driver / software or Windows  has any kind of noise suppression, Acoustic Echo Cancellation feature or Noise Cancellation. If found, please turn it off.

 

This will conflict with Zoom 's own noise suppression and cause issue with your sound during Zoom meetings. 

 

I believe Windows 10 and Windows 11 come with in-built Noise Cancellation features. 

In Windows it may be found somewhere like Control Panel> Hardware and Sound> Recording > Properties> Enhancements> Noise Suppression or Noise Cancellation

 

hrl53eyth5h71.jpg

 

 

It may be somewhere else., keep looking. Please consult the manufacturer of the computer for the instructions  for your sound hardware and drivers.

 

Please share your success process for others.

 

Regards

If my reply helped, don't forget to click the accept as solution button!

AP2023
Newcomer
Newcomer

Thank you, I think the 'musicians sound enabled' had to be turned on.  It is by default turned off.  That helped with my zoom audio, at least for conversations.   I have to see if it helps with the problem of not being able to hear my keyboard in the background.  I'll report back.