cancel
Showing results for 
Search instead for 
Did you mean: 

Showing timer to participants is not an option

ness_15
Newcomer
Newcomer

I tried referencing this article - Using the Zoom Timer App

 

But the Show timer to all toggle control does not appear on the Timer app. I'd like to show the participants the timer while they are presenting.  Are there settings I need to adjust in order for this toggle to appear?

 

Thanks.

1 ACCEPTED SOLUTION

ness_15
Newcomer
Newcomer

I resolved this. The toggle option finally showed up by updating my settings in the Zoom web browser > Settings > Zoom Apps > toggle on for Zoom Apps Quick Launch Button. That made the Timer app "show timer to all" toggle control show up.

View solution in original post

3 REPLIES 3

storyhub
Community Champion | Customer
Community Champion | Customer

The "show timer to all" switch only appears when the timer is NOT running and it appears in the lower right of the timer window. So you need to set the switch before you start the timer.

learn-together
Newcomer
Newcomer

I do not have this toggle option either. I opened the window to set the timer. I did not start it. The only options I have are to share the app with others and to share sound or not. 

I do see that I am in "guest mode." Does that affect the ability for me to be able to share the timer with others?

ness_15
Newcomer
Newcomer

I resolved this. The toggle option finally showed up by updating my settings in the Zoom web browser > Settings > Zoom Apps > toggle on for Zoom Apps Quick Launch Button. That made the Timer app "show timer to all" toggle control show up.