cancel
Showing results for 
Search instead for 
Did you mean: 

Recording starts automatically even though it is set to OFF

Dmavis
Newcomer
Newcomer

At some point my Zoom started recording my video meetings automatically every time I start it up.  I went into the settings and the "switch" for automatic recording was already switched off.  How can I stop it?  I tried switching it on and off again...

Thanks

1 ACCEPTED SOLUTION

PaddyO
Newcomer
Newcomer

If your issue is with personal meetings, there's a separate setting for personal meetings, that I finally found by poking around.  This is what was getting me and it's buried pretty deep. God to your settings, then meetings, then personal room, click edit at the bottom.  There's a selection to record personal meetings. That this setting is here doesn't show up in the personal room meeting details summary, so you wouldn't know it's an option.  

View solution in original post

8 REPLIES 8

Rupert
Community Champion | Customer
Community Champion | Customer

Hi,

 

Did you check the Automatic recording settings in your client client, or your web settings? at: https://zoom.us/profile/setting?tab=recording

 

Are the recordings happening locally - or in the cloud?

 

 

 

Yep. Still records locally

PaddyO
Newcomer
Newcomer

If your issue is with personal meetings, there's a separate setting for personal meetings, that I finally found by poking around.  This is what was getting me and it's buried pretty deep. God to your settings, then meetings, then personal room, click edit at the bottom.  There's a selection to record personal meetings. That this setting is here doesn't show up in the personal room meeting details summary, so you wouldn't know it's an option.  

You're a LIFE SAVER!  That was it!  

I had already switched it off in the Recording settings through the "online" settings as the previous person suggested, so I wasn't sure what to do next!  

Thanks a million!


I did that too. Still records!!

(I realize you wrote this 2 years ago.) I could find no recoding buttons there, but I did when I went to my desktop icon, Meetings, then My Personal Meeting ID, then Edit.  The auto recording was already off. Still auto records. I am lost. 😞

bessmccarty
Newcomer
Newcomer

Same here.

Co5
Newcomer
Newcomer

Same issue. I'm not sure if it will work for you but this is what worked for me. Inside Zoom web client (Admin)-->App Marketplace-->Personal App Management-->Added Apps-->Remove Read AI and other AI that might record the meeting for you. Apparently, we added the apps some time ago, and we can't disable them from Zoom Settings.