cancel
Showing results for 
Search instead for 
Did you mean: 

Local Recording Path does not exist

Lost
Newcomer
Newcomer

Hey folks, I've got a fun one for you.

 

I recently (3 days ago) hosted a meeting and had my recording directed to the same path I have used for years.

 

I later remembered that I changed my Windows username. Same login, just changed the display name.

So the path of;

 

/Users/<USERNAME1>/OneDrive/Documents/Zoom

 

is now

 

/Users/<USERNAME2>/OneDrive/Documents/Zoom

 

 When I try to open the recording folder automatically in Zoom, it redirects to the USERNAME2 folder, which is empty. Nothing in my Trash, as I furiously dump it multiple times a day.

I don't actually use OneDrive, it's just the 'physical' folder on C:// that often gets defaulted too and I've been too lazy to change.  

 

I'm not convinced that Zoom would just vaporize the recording because of a bad file path...especially because I wasn't prompted to give an alternative path. I'm hoping it's tucked away in AppData or some other invisible cache location? 

 

Thanks for your time. 

1 ACCEPTED SOLUTION

Frank_TB
Community Champion | Customer
Community Champion | Customer

Hello,

 

I agree with Ray. I don’t recommend using a network drive to save local recordings. I know you say that you are not actually using one drive, but the point is still useful for others to read.

 

By default, local recordings will be placed in following directory:

  • Windows: C:\Users\[Username]\Documents\Zoom
  • Mac: /Users/[Username]/Documents/Zoom
  • Linux: home/[Username]/Documents/Zoom

i suggest that you take a moment and make this the default location in your Zoom settings so that you don’t encounter this issue again.

Here is the process used to inspect/ change the location:

 

  1. Sign in to the Zoom desktop client.
  2. Click your profile picture then click Settings.
  3. Click Recording.
  4. Under Local Recording, click one of these options:
    • Click Open to open the folder where your local recordings are stored.
    • Click Change to change the default recording location for your local recordings.


The path listed within the Store my recordings at field is where your local recordings are saved.
Note: If the path listed is not physically located on your device where you perform the local recording at (for example your network drive), it will cause issues with your recording.

 

Regards

If my reply helped, don't forget to click the accept as solution button!

View solution in original post

3 REPLIES 3

Ray_Harwood
Community Champion | Customer
Community Champion | Customer

Welcome to the Zoom Community, @Lost.

 

I believe your basic assumption is correct, that Zoom would not “vaporize” a recording under any circumstance, but if Zoom was unable to access the folder at the time it was asked to start the recording, it’s unlikely that a recording was ever made, so there was nothing to “vaporize”.  It’s highly unlikely the Zoom client would arbitrarily pick another folder to store recordings “just in case.”

 

Sorry, but I don’t think you’ll find your recording. Just be sure to change it to a folder that is accessible. 


Ray - Need Zoom Events/Sessions Help? Visit Z-SPAN.com.
Please click Accept As Solution if this helped you !

Frank_TB
Community Champion | Customer
Community Champion | Customer

Hello,

 

I agree with Ray. I don’t recommend using a network drive to save local recordings. I know you say that you are not actually using one drive, but the point is still useful for others to read.

 

By default, local recordings will be placed in following directory:

  • Windows: C:\Users\[Username]\Documents\Zoom
  • Mac: /Users/[Username]/Documents/Zoom
  • Linux: home/[Username]/Documents/Zoom

i suggest that you take a moment and make this the default location in your Zoom settings so that you don’t encounter this issue again.

Here is the process used to inspect/ change the location:

 

  1. Sign in to the Zoom desktop client.
  2. Click your profile picture then click Settings.
  3. Click Recording.
  4. Under Local Recording, click one of these options:
    • Click Open to open the folder where your local recordings are stored.
    • Click Change to change the default recording location for your local recordings.


The path listed within the Store my recordings at field is where your local recordings are saved.
Note: If the path listed is not physically located on your device where you perform the local recording at (for example your network drive), it will cause issues with your recording.

 

Regards

If my reply helped, don't forget to click the accept as solution button!

Looks like Windows added a subfolder after the username change.

So it existed and saved properly, but 

Click Open to open the folder where your local recordings are stored

Did not direct properly. 

 

Good note re: Network Drives