cancel
Showing results for 
Search instead for 
Did you mean: 

How do I turn OFF automated recording?

RonCWilliams
Newcomer
Newcomer

Every time I start new zoom meetings, the recording device is automatically turned on.

How do I turn OFF automatic recording?

I want to turn it on manually, on sessions that require a recording.

I have turned OFF Automated Recording on my Zoom account. (Even did a reset)... but each new meeting still automatically turns the recording ON.

Thanks very much.

3 REPLIES 3

Humashankar
Community Champion | Customer
Community Champion | Customer

Hi @RonCWilliams 

Kindly give a try on these and see if this works:

 

  1. Disabling Automatic Recording in Zoom Web Portal:
  • Sign in to the Zoom web portal at zoom.us.
  • In the navigation menu, click Settings.
  • Click the Recording tab.
  • Click the toggle next to Automatic recording to disable it.
  • If a verification dialog appears, click Disable to confirm the change.
  1. Disabling Automatic Recording for Personal Meeting Room (PMI):
  • Sign in to the Zoom desktop client.
  • Click the Meetings tab.
  • At the top of the left panel, click your personal meeting ID (PMI).
  • Click Edit.
  • In the Personal Meeting ID Settings window, click Advanced Options.
  • Uncheck the box next to Automatically record meeting.

Hope this helps - Happy to help further!!
Thank you very much and have a great one!
Warm regards

 

Huma

snowyowl74
New Member
New Member

I got a new laptop and installed Zoom Workplace. Every time I start a new Zoom meeting AI pops in and automatically starts recording. I've tried every setting including the suggestions above and it will not stop.

Thanks in advance!

Humashankar
Community Champion | Customer
Community Champion | Customer

Hi @snowyowl74 

Here are instructions for disabling AI Companion and hiding the option from your meeting control toolbar: 

  1. Sign in to your Zoom account in a web browser. 
  2. On the left side panel, click Account Management and then select Account Settings
  3. Click the AI Companion tab.
  4. Disable both features under the Meeting section: Meeting Summary with AI Companion and AI Companion Questions
  5. With these disabled, there should be an additional option displayed below each setting, indicating their visibility in the meetings toolbar.
  6. Click those options for each setting so that it shows Hidden in Meetings toolbar, then select Save to confirm the changes. 

This should disable and remove the options from your meeting toolbar. Keep in mind, this would only work if you are the owner of the account or an admin for the account, and would only affect meetings scheduled by you and others on your Zoom account. If you join someone else's meeting, their account settings may be different. 

 

Hope this helps - Happy to help further!!
Thank you very much and have a great one!
Warm regards

Huma