cancel
Showing results for 
Search instead for 
Did you mean: 

Hide In meeting Chat pop-ups

jreinke
Newcomer
Newcomer

There doesn't appear to be any options to hide the Zoom chat from inside a meeting. The text pup-ops can be very distracting now that Zoom is used so often for trainings we also capture Zoom video for some of our productions and the popup text does not need to be included in those captures. 

 

I've been able to force this by opening the Chat window and dragging it below / behind the Task bar, as the popups do not show if chat is open.

 

I've tested options for this, and am hoping I just missed something!

Thank you!

4 REPLIES 4

Ryan716
Newcomer
Newcomer

Hi @jreinke

The two settings I'm seeing that may help with this are:

1.  Under "Share Screen" menu, check "Silence system notifications when sharing desktop"

or

2. Under "Chat" menu, check "Mute chat notifications while I am in a meeting or internal call"

Curious if either of those would help with your scenario, hope this helps!

Hello @Ryan716 

Thank you for the reply! Sadly, all of those options are already checked.

Rupert
Community Champion | Customer
Community Champion | Customer

Hi,

 

The best thing to do is pop-out the chat into its own window, then drag it off to another monitor or off the area that you are capturing, 

 

Hope this helps.

 

Rupert

Thanks Rupert.

 

Following your advice, I can extend the chat pane then slide the zoom window until chat is hidden to the right. Not at all ideal. I am sure that I solved this last week but presumably not.

 

For hiding the other participant videos (fidgeting is also distracting) I open a new window and shrink it to fit over the videos.

A mechanical fix for a software glitch.

 

best wishes

 

Derek