cancel
Showing results for 
Search instead for 
Did you mean: 

Bluetooth microphones don't work in Zoom meetings

jblowers
Newcomer
Newcomer

I have two different Bluetooth headsets, and for both of them if I set the Zoom microphone to be the Bluetooth mic (either directly or "Same as System"), then the audio does not play through the BT headphones (nor the computer speakers). The only way I've found to have the Zoom audio go through the Bluetooth headphones is to set the Zoom mic to be the one from my computer. Has anyone else experienced this, and found a solution so you can use both the mic and the headphones for Bluetooth headsets?

 

I'm running Zoom on Windows 10, on a Surface Pro 7.

1 ACCEPTED SOLUTION

bstrelko
Community Champion | Customer
Community Champion | Customer

Can you provide the Bluetooth headset makes/models?

 

Are these set to allow applications to take exclusive control?

https://support.source-elements.com/source-connect/windows-tips-for-audio-how-to-disable-exclusive-m...

 

Are any other applications competing for your BT headphones?

Do all other applications function properly when these headsets are set to Windows' default audio device?

View solution in original post

4 REPLIES 4

bstrelko
Community Champion | Customer
Community Champion | Customer

Can you provide the Bluetooth headset makes/models?

 

Are these set to allow applications to take exclusive control?

https://support.source-elements.com/source-connect/windows-tips-for-audio-how-to-disable-exclusive-m...

 

Are any other applications competing for your BT headphones?

Do all other applications function properly when these headsets are set to Windows' default audio device?

Hello, I have an ICOMTOFIT G3 set, and a Pocbuds N35 set. I don't think there's anything competing BT-wise. Other applications seem to be OK with them.

 

I looked in the settings, and they were set for apps being allowed to take exclusive control. I disabled that for one of the headsets and tried a Zoom audio test. When I selected the BT mic I was able to hear the audio in the headset, which is a good sign (it didn't work that way before). I'll try this for my next Zoom meeting and see if it works. Thank you for your help!

Hi @jblowers! Happy to hear that you were able to hear the audio in the headset. If @bstrelko's reply helped solve your issue, don't forget to mark it as an accepted solution so that others in the community with a similar question can find your post easily. Thank you! 


Carla (she/her/hers)
Zoom Community Team
Have you heard of Zoom AI Companion?

jblowers
Newcomer
Newcomer

Hello, just a quick follow up. The change of setting suggested by bstrelko worked. The only downside is that the volume controls on the BT earpieces and the one on my Surface no longer control the volume of the Zoom audio. Instead the volume during a Zoom meeting can only be changed from the audio settings within the Zoom app. I can certainly live with this. 🙂 Thank you!