cancel
Showing results for 
Search instead for 
Did you mean: 

Disable AI Button

tseadmin
Newcomer
Newcomer

Is it possible to disable the AI features on Zoom? The buttons take up space on the toolbar, pushing both the Participants and Chat button into the "View More" section, which is super inconvenient.

1 ACCEPTED SOLUTION

tseadmin
Newcomer
Newcomer

I believe I solved this. Here are the instructions for others:

  1. Sign in to your Zoom account in a web browser. 
  2. On the left side panel, click Account Management and then select Account Settings
  3. Click the AI Companion tab.
  4. Disable both features under the Meeting section: Meeting Summary with AI Companion and AI Companion Questions
  5. With these disabled, there should be an additional option displayed below each setting, indicating their visibility in the meetings toolbar.
  6. Click those options for each setting so that it shows Hidden in Meetings toolbar, then select Save to confirm the changes. 

View solution in original post

1 REPLY 1

tseadmin
Newcomer
Newcomer

I believe I solved this. Here are the instructions for others:

  1. Sign in to your Zoom account in a web browser. 
  2. On the left side panel, click Account Management and then select Account Settings
  3. Click the AI Companion tab.
  4. Disable both features under the Meeting section: Meeting Summary with AI Companion and AI Companion Questions
  5. With these disabled, there should be an additional option displayed below each setting, indicating their visibility in the meetings toolbar.
  6. Click those options for each setting so that it shows Hidden in Meetings toolbar, then select Save to confirm the changes.