cancel
Showing results for 
Search instead for 
Did you mean: 

AI Companion button grayed out in settings

axel_e
Listener

The "Meeting Summary with AI Companion" button is grayed out in Settings > AI Companion and cannot be changed.

It says 'Locked by Admin', but I am the (only) owner and user of the account.  I have the same problem with a different account that I have for a non profit organization.

Both accounts are paid accounts.

Please advise.

1 ACCEPTED SOLUTION

Bort
Community Champion | Zoom Employee
Community Champion | Zoom Employee

Hi @axel_e 

Please try to adjust these settings again through the account level Settings page, found under Account Management > Account Settings. (< direct link here)

There you should be able to edit these settings as the owner of the account. 

 

Hope that helps and let me know if you have any further questions. Otherwise, make sure to mark the solution as accepted if this information is what you needed.

View solution in original post

2 REPLIES 2

Bort
Community Champion | Zoom Employee
Community Champion | Zoom Employee

Hi @axel_e 

Please try to adjust these settings again through the account level Settings page, found under Account Management > Account Settings. (< direct link here)

There you should be able to edit these settings as the owner of the account. 

 

Hope that helps and let me know if you have any further questions. Otherwise, make sure to mark the solution as accepted if this information is what you needed.

Bri
Zoom Moderator
Zoom Moderator

Hi there @axel_e ! I have gone ahead and marked the helpful reply from @Bort as an accepted solution. Please let us know if you have any additional questions.

 

Thank you @Bort


Bri
Zoom Community Team
Have you heard of Zoom AI Companion?