Showing results for 
Search instead for 
Did you mean: 

Laggy response in whiteboard


Hi folks. I have a XP-Pen Artist 15.6 Pro that I use for the whiteboard feature with Zoom. It has worked *flawlessly* up until the last update from Zoom over the weekend. Now it is laggy and almost unusable. The issue isn't with the drawing tablet, it works fine with Paint 3D.


But when I use the "Share/Whiteboard" feature in a Zoom meeting, I can start to write and sometimes it writes when the stylus touches the tablet surface and sometimes it doesn't.


Does anyone know if the update broke the whiteboard feature in Zoom?





To give a bit more detail, if I open a whiteboard through a Share, like Share/Whiteboard, and try to write a sequence of numbers, 1 2 3 4 5 6 7 8 9 10 11 12, some bits and pieces of the numbers, or numbers themselves will be missing. Like the second stroke for the 4, or cross-piece top on the 5, or the 1 in 10. "Equal signs," =, are particularly problematic, and either the top or bottom line of the = is missing.


However, if I open a Whiteboard through the Whiteboard tab, and then share it, there is no lag and if I write the same string of numbers they all appear, and all the pieces appear. So that is a work-around for now, but the whiteboard/share feature looks ragged compared to the share/whiteboard. (Hopefully that's clear, what I mean is you can open a whiteboard by going to the Share Screen menu, or you can open a whiteboard by going to the Whiteboard menu. If you go to the Share Screen menu, the whiteboard is laggy, but it looks good. The Whiteboard menu whiteboard looks crappy, but there's no lag.


I've tried this with video on and off, and it makes no difference. I think something is broken in Zoom.


same problem here. seems like no solution. happened after the latest update. anyone can help?


I have the same problem as well.


I tried to uninstall and the reinstall older versions of zoom but didn't fix the problem.


Same here. I even tried to install previous versions but same problem persists. It seems like the problem comes from the server itself.


I am having the same problem here


Yes me too after the latest update. 


Same. I use XP-Pen Deco 01 V2.


Just found out that you have go back all the way to the version 5.10.4 to make it work again. Erased the current version and reinstall

BSC12 - You are a LEGEND!!!


I reinstalled the 5.10.4 version and it works again!!!


Previously I didn't go back as far as 5.10.4.


Thank you so much! You are helping us all!

do you have any concerns about malware or any other issues by using an older version?  I have the same problem but worried I will overlook a security patch if I go back too many versions


Try disabling Windows ink option in drawing pad driver software.  Huion/XP-Pen/Wacom software have that option.


Windows ink is a interface to communicate between  stylus/drawing pad with drawing software( whiteboard) through Windows. Zoom might be messed up when using windows ink functions with new version.

Absolute legend dilan_nxtgen! Shame I spent £20 on a new pen first as I thought that was the issue but at least I now have a spare.


Thanks for your suggestion - it has immediately sorted the issue I was having which sounds the same as that described above.


I was having the same issue.  I just changed the Whiteboard Setting to HOST ONLY and it seems to be working fine now.