Showing results for 
Search instead for 
Did you mean: 

Zoom Phone for Salesforce Lightning unable to login


The OpenCTI Zoom phone widget in Salesforce will not sign in successfully, no error messages are reported when selecting “Sign in” on the popup.  Clicking sign in results in a pop-up window being presented and it appears the login is successful, the authorization window closes within 5 seconds.  The Zoom phone widget does a quick refresh but returns back to the “log in” 


We had set this up in our sandbox environment and was able to successfully setup and configure the integration.  Since moving to production though, none of our users are able to sign in via the salesforce phone widget.  We followed the guide here and 


 I log into Zoom with the pop up from the Salesforce Softphone component and am logged into Zoom on the desktop app, but when I get the success message that I am logged in and about to get redirected the softphone just goes to the login screen. I tried uninstalling Zoom in all my environments and reinstalled Zoom in Production. I also tried using different browsers and deleting my browser's cookies.

Has anyone experienced this issue? I am not getting any error messages, I am just in a loop of login screens with success messages.



I'm in the same boat.  Did you figure this out?


We have the same issues going on for colleagues. What is the fix for this?