What's New at Zoom? Join our upcoming webinar to get you a first-hand look into some of our exciting new product and feature releases.

Register Now
cancel
Showing results for 
Search instead for 
Did you mean: 

Zoom Phone User - Disable Incoming Calls when on a call

boylensupport
Listener

Hi all,

 

I am hoping for a solution here. 

 

I have a staff member who only uses Zoom Phone via the mobile app.

 

He is not part of our main call flow, so he does not receive the incoming calls from the main auto-attendant / number.

 

Only we can transfer calls to him, or customers can contact him via his external number.

 

When he's on a call, when another call comes in, it disrupts his current call which is frustrating. Is there a way we can setup the Zoom profile for him to send incoming calls to voice mail when he's busy? 

 

I know the desktop app changes your status to busy, but mobile does not have this functionality?

 

Are there any options for only mobile users? I presume there would be, please advise.

 

Kind regards,

Adam

5 REPLIES 5

FORE-Craig
Community Champion | Customer
Community Champion | Customer

Hi Adam,

 

There aren't any options specific to the Zoom mobile apps pertaining to this. I know that for me with an iPhone, I have the option for Use CallKit switched on in Settings > General, which sends all Zoom phone calls through the standard iPhone Phone interface. When I am on a call using Zoom Phone and receive another call through Zoom Phone or my mobile number directly, it just makes a subtle beep sound and give me the options to Hold + Accept, or Deny. If I select Deny or ignore it,  the calls goes to my Zoom Phone voicemail. I don't find it too intrusive.

 

I don't know if a similar option exists for Android-based phones.

 

I hope that helps!

 

 

Craig

boylensupport
Listener

Thanks, Craig,

 

Andriod does not have that setting, not sure what else to do in this case besides trying to set up a new caller queue and place the staff member into it.

 

Kind regards,

Adam

 

boylensupport
Listener

I have managed to get this working now by setting up a specific caller queue, setting  Receive calls while on a call to off and the "Max call queue to 0", and setting the overflow to our mainline. 

 

Thank you.

FORE-Craig
Community Champion | Customer
Community Champion | Customer

Excellent, Adam! Does it work when when customers, or internal users dial his extension directly? Or, did you move his DID and extension number to be that of the Call Queue?

 

Thank you!

Craig

boylensupport
Listener

Hi Craig, 

 

I moved his direct number to the new Call Queue. Added him as a member of the call queue.

Disabled "Recieve calls while on a call" setting in the Call Queue settings.

 

This works when external users dial his extension directly. If he is on a call, I've set the overflow to go to our main business Call Queue so the external caller can speak to someone. 

 

Thank you.