cancel
Showing results for 
Search instead for 
Did you mean: 

there is no blur background option in my pc though virtual background works

ajaypande
Listener

There is no blur background option in my pc though virtual background works and i      have updated zoom on the latest version ...,,,   There is no blur background option .i have tried by uninstalling and again installing but there is no change  .....,,,       MY SINCERE REQUEST IS PLEASE SOLVE ME PROBLEM .

43 REPLIES 43

jdott16
Participant | Zoom Employee
Participant | Zoom Employee

Hello @ajaypande 

I apologize for the inconvenience you are experiencing. If you are on the latest version of Zoom, it is possible that the windows device you are on does not meet the requirements:

Image only without a physical green screen

  • Zoom desktop client, version 5.2.0 or higher
  • Windows 7, 8, and 10 (64-bit)
  • Supported processors 
    • Intel i3 
      • 2 cores or higher
      • 5th generation or higher
    • Intel i5
      • 2 cores or higher
      • 3rd generation or higher
    • Intel i7
      • 2 cores or higher
      • 3rd generation or higher
    • Intel i9 
      • 2 cores or higher
      • 3rd generation or higher
    • AMD
      • 8 logical cores
      • 3.0Ghz or higher

If your device does meet the requirements, please verify that you are logged into your Zoom desktop client with your Zoom account. I hope this helps!

I must have a green screen to use this option? 


@jdott16 wrote:

Hello @ajaypande 

I apologize for the inconvenience you are experiencing. If you are on the latest version of Zoom, it is possible that the windows device you are on does not meet the requirements:

Image only without a physical green screen

  • Zoom desktop client, version 5.2.0 or higher
  • Windows 7, 8, and 10 (64-bit)
  • Supported processors 
    • Intel i3 
      • 2 cores or higher
      • 5th generation or higher
    • Intel i5
      • 2 cores or higher
      • 3rd generation or higher
    • Intel i7
      • 2 cores or higher
      • 3rd generation or higher
    • Intel i9 
      • 2 cores or higher
      • 3rd generation or higher
    • AMD
      • 8 logical cores
      • 3.0Ghz or higher

If your device does meet the requirements, please verify that you are logged into your Zoom desktop client with your Zoom account. I hope this helps!


I am still unable to figure it out.

I'm not able to activate Blur Background on my new laptop. 

I have downloaded Zoom version 5.9.3.

Is Blur Background a Virtual Background supported by Windows 11 (64 bit)?

If so, perhaps my chip is the limitation?

I have an INTEL Pentium Gold 7505 dual core CPU - this particular chip isn't found on your list for video without green screen requirements.

Do I not have enough cores to handle processing for blur?

I also have the same issue, ad to many other users on this thread. 


ALL other online platforms I use have the blur option, including Skype,  Microsoft Teams,   Zoom is the only one where I have either non blurred or one Zoom default background option.  My processor is powerful enough to use options.  I thought perhaps it was a free vs paid option, but seems not to be the case.    I can access the silly enhancements, like add a fake mustache or eyeliner!   SURELY Zoom can enable a basic function such as a blur option for professional paid users!


If there is something else I can to to activate this, please let me know.

Thank you 

Hi @MichelleH2702 ! 

 

I understand your frustration and we will relay your feedback to the relevant product teams.  If you are unable to see the blur background option, please navigate to this support article: https://support.zoom.us/hc/en-us/articles/6619329769741-Zoom-blurred-background-option-is-not-availa...

 

Please let me know if after reviewing this article your computer should have the option for blur background. Thank you! 

 

 

 

I have and new lenovo laptop with the same blurred background problem. All other video conferencing blurred background apps work fine.  I have a hp laptop less than a year old with the same problem. I am avoiding using Zoom because of it ! any help beyond saying its the users problem would help.

Windows 11
Processor AMD 3020e with Radeon Graphics 1.20 GHz
Installed RAM 16.0 GB (13.9 GB usable)
System type 64-bit operating system, x64-based processor


@jdott16 wrote:

Hello @ajaypande

I apologize for the inconvenience you are experiencing. If you are on the latest version of Zoom, it is possible that the windows device you are on does not meet the requirements:

Image only without a physical green screen

  • Zoom desktop client, version 5.2.0 or higher
  • Windows 7, 8, and 10 (64-bit)
  • Supported processors 
    • Intel i3 
      • 2 cores or higher
      • 5th generation or higher
    • Intel i5
      • 2 cores or higher
      • 3rd generation or higher
    • Intel i7
      • 2 cores or higher
      • 3rd generation or higher
    • Intel i9 
      • 2 cores or higher
      • 3rd generation or higher
    • AMD
      • 8 logical cores
      • 3.0Ghz or higher

If your device does meet the requirements, please verify that you are logged into your Zoom desktop client with your Zoom account. I hope this helps!


If you don't see Blur as an option, you have an older version of the Zoom app installed. To update on a Mac or Windows computer, click on your picture in the upper right corner of the Zoom app and select Check for Updates.

thomas852
Listener

I have a 2-yr-old Macbook Air (intel based) and another much older PC laptop. The blur option is available in the latter and I can't get it on the Macbook no matter what I do. I can understand what I'm missing and it's a little annoying.

I have the same issue Macbook Air (2017) Intel Core i5

I have the same Macbook Air (2017) Intel Core i5 (2 cores) I have downloaded new app and new apple software and still no luck. Any suggestions Zoom? I need the blur for work 🙂

Did you ever find out the answer to your blur issue...im having the same issue

 

 

Did you ever find the answer to the problem...im having the same issue

Did you find the answer...I have the same issue

not yet... I was hoping ZOOM or some other user could help, but no luck yet...

same issue iMAC monterrey 

msingarella
Listener

have the same issue. I am on an Acer Aspire R3-131T 11.6 inch Touchscreen Notebook

 

Windows 10 64 bits
Processor Intel(R) Celeron(R) CPU N3060 @ 1.60GHz 1.60 GHz. Is this not supported  ?
Zoom client version 5.7.7

 

Is there any workaround for this  ?

Thanks

Kind regards, 

 

shinemoos
Listener

Ah I'm not alone! Same, other virtual background all work but I have no "blur" option! Everything is updated! 

rure
Listener

I also have a Mac Air 2020 with 1.1 GHz Dual-Core Intel Core i3 (seems to meet requirements) but does not have the Blur option either with the most up to date Zoom software. 

pizarropaloma
Listener

Same problem with a 2015 macbook pro, everything is updated macOs Monterey 12.0.1 and zoom 5.8.6, any solutions, please?

virtualzoom1
Listener

is there a solution to this?  I'm facing the same.  I have a Dell - Windows 11Pro.  

KfromVn
Listener

Same problem with a 2015 Macbook Air, everything is updated macOs Monterey 12.0.1 and zoom 5.8.6 but does not exist blur option, any solutions, please?

Sales_boot
Listener

Im having same issue - no blur option on windows client

ujeu746
Listener

I am also looking for this feature in my PC because I feel much awkward to show the background of my room so just looking to hide it a little more pleasehelp me to do it.

Agastya_123
Listener

Hi @ajaypande @jdott16 is correct you must have those device specifications

 

I have a leading edge machine. The specifications issue is a non-issue!

kb789
Listener

MacOS Monterey 12.1; 1.8 GHz Dual-Core Intel Core i5 

Zoom 5.9.1

I think this meets the specifications, but still no blur option on my 2017 Mac Air.  

zengirl
Listener

This is not user friendly at all. I  don't have blur and have the latest Zoom and latest MAC software update.  I even restarted the program and nothing.  There is no blur.

Same here. I update every Zoom. I have a 2018 MacBook Air with an up to date operating system.

 

Jim_Rockford_PI
Listener

I cannot believe this fiasco! So many having the same issue as me and not a peep out of Zoom who has been touting their newest feature which doesn't work! I screwed around for half an hour on my Windows 10 64-bit machine, and all of a sudden, a pop-up, I installed it, and there it was! But I have no idea what I did to invoke it.  Thereafter, I have been trying to find this patch, to no avail.. 😞 There is NO such option as Blur under Virtual Background - in fact, there are no other useful menus under VB. Disappointing. Time to move on to some other software.

DSmith_NY
Listener

I as well am not able to see a blur option on my virtual backgrounds menu on my laptop.  I have updated Zoom to  version 5.9.3 and have the following processor Intel(R) Core(TM) i7-6700HQ CPU @ 2.60GHz 2.60 GHz which meets minimum specs.  Would greatly appreciate any help which could be provided.

RR001
Listener

Updated everything: still no clickable 'blur' option.

Please see attached.

 

hellofunctional
Listener

Same problem... we just upgraded to Pro so we could use "blur" & not have to use a green screen for virtual backgrounds to work better than they do without (not well).  I have downloaded what seems to be the latest version, as no download came with the Pro upgrade.  "Blur" does not come up as a choice & I can't uncheck the "I have a green screen" box to see if that's the issue.  Called support but apparently Pro doesn't include technical support. Extremely frustrated...

 

MicahHoffman
Community Champion | Zoom Employee
Community Champion | Zoom Employee

You do not need to have a pro account to use "blur background". This feature is hardware dependent, so it's your computer's CPU or GPU that is not powerful enough.

MicahHoffman
Community Champion | Zoom Employee
Community Champion | Zoom Employee

Hello! I see that no comment here has been accepted as a solution for this, so I thought I would weigh in!

 

The simple explanation is that "Virtual Backgrounds w/out a green screen "and "Blur Background" require significantly more CPU and GPU power than using a green screen, and the Blur Background feature cannot be used with a Green Screen. 

 

(example of green screen)

 

61qHZQHHURL._AC_SL1500_.jpg

 

Even if your computer supports virtual backgrounds with a Green Screen, it may not support the more CPU/GPU intense "blur background" feature. If you cannot turn off the green screen option for virtual background, then your computer will not be compatible with the blur background feature.

 

While this article https://support.zoom.us/hc/en-us/articles/360043484511  tries to be conclusive about minimum specs, it's a bit lengthy and doesn't have every compatibility/incompatibility listed. It is however an excellent starting point, and if your hardware is lower than the minimums listed here you will not be able to use "blur background" or "virtual background without a green screen". 

 

Please mark this as a solution if this answers your question.

 

Thanks,

Micah

 

 

 

 

Thanks Micah! I do see now the blur option requires a processor of i5 or above and mine is just i3. I don't know why I didn't notice that requirement earlier. Anyway, at least I have the explanation now. Thanks!

This is being on since early 2022!!!!

I've a i7 with full specs for video editing... which I believe should fulfill all requirements!

And the Blur function doesn't work with my basic account, period.

Dont came to say its specs or hardware problem because, as soon as I sign in with a Business account... with the same computer... there's no more problem!

 

And... i use also a older PC, with less than i3 and it works with older versions of Zoom.

 

As for me... there's no more Zoom until the problem is solved sorry.

 

All other platforms work with no issues with that option.

HJ2
Listener

Hello MicahHoffman and Thomas852,

 
Thanks for your replies. My processor is i5, but I definitely cannot access the blur background.
Much of the other spec listed in the link provided by Micah, matched up with the System spec information needs to be clearly spelled out for non-techies. I don't know what the mis-match could be.

MicahHoffman
Community Champion | Zoom Employee
Community Champion | Zoom Employee

Hi HJ2,

The processor being an i5 is only half the story, just as important is how old the processor is, how many cores the processor has, and what GPU is paired with it.

 

If the blur background feature is missing from Zoom, the most likely reason for it (aside from needing a software update) is that your computer isn't new enough or powerful enough for it. 

 

Thanks,

Micah