Showing results for 
Search instead for 
Did you mean: 

screen sharing crashes Zoom


since Zoom upgraded a few days ago I can no longer share screen (required function as I teach) - 'share' opens - and when I click a screen, it all freezes, then pop up says programme not responding - wait or close options. 


Can anyone offer any nuggets?


Zoom Moderator
Zoom Moderator

Hi @hazeljones! So sorry you're having trouble sharing your screen, but let's figure out what's going on. What device are you using? Also, have you checked to see if your device is updated as well?

Zoom Community Team
Have you heard of Zoom AI Companion?

I can confirm what other users said: Zoom is crashing (on Linux - Ubuntu in my case) only when I am using a Java desktop application (Netbeans in my case but the other users have other Java IDEs doing the same). I suspect that Zoom is trying to access each active window on the desktop to have them displayed for sharing but has issues when the window belongs to a Java application. 


Same issue here, and mentioned by a few colleagues using the same OS.

OS: Arch Linux (latest)
Zoom: 5.9.3 (1911)




For me, zoom also frequently crashes when trying to screen share. It seems to depend on how many people there are in the room the higher the chance for a crash.


Which Desktop Meeting SDK version?
Arch Linux, AUR 5.9.3-1


Log-File excerpt:

CSBConfUI::OnConfStatusChanged  UI_CMD_SHARE_READYqt.scenegraph.general: Using sg animation driver
qt.scenegraph.general: Animation Driver: using vsync: 16.95 ms
qt.scenegraph.general: texture atlas dimensions: 2048x1024
qt.scenegraph.general: Using sg animation driver
qt.scenegraph.general: Animation Driver: using vsync: 16.95 ms
qt.scenegraph.general: texture atlas dimensions: 1024x1024
qt.scenegraph.general: Using sg animation driver
qt.scenegraph.general: Animation Driver: using vsync: 16.95 ms
qt.scenegraph.general: texture atlas dimensions: 512x512
zoom was exited due to a handled signal: 11  
ZoomLauncher exit.



Exact same issue here.


OS: Arch Linux (latest)

Zoom: 5.9.6-1


Exact same issue here. Even tried a few times in an empty room and it worked, but when I actually needed it it crashes... I can't capture a stack trace, I can't even figure out what cmdline arguments are supported 🙂

OS: Arch Linux (latest as of 23 Mar 2022, kernel 5.16.16-arch1-1)

Zoom: 5.10.0 (2450)


@Bri could you give us a update on this issue.
It's really annoying if it crashes the most of the time when try to share the screen.
Until now zoom was one of the tools which works really great on linux. I would prefer it to stay that way.

If you need more input, tell us!


Hm, after 15 more tests, at least for me, it seems to be highly correlated with Android-Studio (AS) being started. So if AS is not running, sharing works. Funnily enough, if AS is not running, I share, then stop sharing (keep zoom running) then start AS then share again -- it works. But if I restart zoom and try sharing (with AS continuing to run), then it crashes. Only on a fresh reboot I don't have AS running, so that would explain why it sometimes works "first time" (after reboot) and then stops.

EDIT2: What crashes is clicking the share button, so it can't even show the window/desktop selection dialog, it crashes before that. This is consistent.

I am noticing the same problem with IntelliJ Rider, where Zoom works fine unless it is open: perhaps it is an issue with applications which use Java?

It seems that it sometimes depends on if I'm viewing a file or not in Rider, but I can't confirm if that's related or not.


Same issue here, screen sharing was working, since last update is always fails the instant I click the share button (I don't even get the next screen to pick what to share). My work depends on this functionality to collaborate.

Arch Linux (latest)

Zoom version 5.10.0 (2450)


Hello, in my case start screen sharing crashes 5.10.0 (2450) on Arch Linux under 2 conditions:

  1. computer resumed from sleep
  2. chose "Show all sharing options" for "When I share my screen in a meeting"

If after reboot, without entering sleep, no crash;

or after sleep/resume, but I chose "Automatically share desktop", no crash ⬅️ so that's my workaround, but inconvenient as I'd like to share the secondary screen, not the primary screen, so each time before sharing, I have to switch which is primary.


The crash log is like the following:
(I can provide full log with thread stack traces, if helpful)

kernel: traps: zoom[79448] general protection fault    error:0 in
kernel: audit: type=1701 : comm="zoom" exe="/opt/zoom/zoom" sig=11 res=1
Process 79448 (zoom) dumped core.                                                 
  Module with build-id 51db189818659c9fea8a9001ec3fc23c6cf4996f
  Module with build-id 1bb5ab39acb4a2301e50355924fcb0b5097eea58
  Module with build-id 0bfeab41f015a9d1f2438c9167f21ad903a011d6
  Module with build-id 261b40c4d58181e31e8c65f2053a89e27594321d
  Module with build-id 6da11f76c57bd1906ad0c70d10c5c60fb66a3388
  Module with build-id 5ba5798d193c0065014b8c6252a0678671c8d478
  Module with build-id bb9bd2657bfba9f60bd34d2050cc63a7eb024bc4
  Module with build-id 46ffdf3d477a170314060c26927470d7399bc900
  Module with build-id 9751ec2d3a5c4c60364aca75bc6005b7dc13f59c
  Module zoom with build-id 77bcaa7cf97cd09567327449d7ca1edaa3d135f0

Exact same problem here, crash on clicking "share screen" button, before pop-up window for selecting windows/desktops to share, only when a java application window is open. I tried to close the java application window, create again a zoom meeting, sharing screen now works.

Ubuntu 21.04, zoom Version: 5.9.6 (2225)

I sent a crash report via zoom application.

Same here, but with IntelliJ. When IntelliJ is open clicking "share screen" crashes zoom. When I close IntelliJ it works.

Ubuntu 21.10, Zoom 5.10.0 (2450)

Follow up - I figured out a workaround to be able to share when IntelliJ is running: Zoom > Settings > Share Screen > "When I share my screen in a meeting" > select "Automatically share desktop". Looks like Zoom has trouble enumerating windows / desktops to select from or generating a preview of the window content.


Same problem here under Ubuntu 21.10 with IntelliJ opened, and zoom 5.9.6. I've first encountered the issue ~2 months ago.

It's been working fine again after I upgraded to version 5.10.4 (2845)

Listener | Zoom Partner
Listener | Zoom Partner

Same here, Zoom crashes at the sharing options screen when the computer has previously been asleep.

Linux 5.17

Zoom 5.9.6 (2225)

Glibc 2.34


lmk if you need further system details

Listener | Zoom Partner
Listener | Zoom Partner

I should add that it does that without any of the applications open that previously have been mentioned in this thread. I don't run any java applications at all.

Listener | Zoom Partner
Listener | Zoom Partner

addendum: now it also happened even without the computer having been asleep before...


I just starting having the same issue.  I can share a screen, but not audio only or video with sound optimized.  

If I share just sound or try and optmize video sound 

on Linux Manjaro


The last time I know audio share worked was mid February. 


This is the same issues I'm having. 


Since the upgrade of 365 and possibly Zoom, Zoom freezes my entire computer when I try to share.  I have to do a hard reboot.  I am using Windows 11 on a desktop computer.  I never had this problem before.  I have to be able to share for the classes I teach.  I've tried contacting the University tech department and their only suggestion was to turn off the modem and turn it on again.