Showing results for 
Search instead for 
Did you mean: 

"Waiting for host to start this meeting" But the meeting has started


I am having an issue where zoom tells me "Waiting for the host to start this meeting" but the meeting has already been started by the host. I've tried rejoining, joining from browser without the link, joining from the app without the link, and none of it has worked. This is the second time this has happened in the span of two weeks, during which I've tried to join a total of 6 meetings. I've been locked completely out of 2 of them because of this. Any way to fix this?


Participant | Zoom Employee
Participant | Zoom Employee

Hi @Jon48157! I know it has been a while since you initially posted, but I want to make sure you receive assistance. Are you still having this issue? If so, I'd love to help you get it resolved.

I am having the same issue and I do not know how to fix it. I have tried multiple devices and the meeting has already been started but it still says waiting for host to join. I have a strong connection and have tried multiple links and entering the meeting manually. I need to join these zoom meetings for my college orientation but nothing is working. I have reached out to the host and they send me new links that still aren't working. I've updated my computer and my zoom app please help!!

Zoom Moderator
Zoom Moderator

Hi @leaht1 , Please kindly make sure that you are signed in to the zoom application with the zoom account used to schedule the meeting before clicking on the link. You will also want to double-check with the host that they have enabled the "Allow participants to join anytime". 


Zoom Community Team

Please click Accept as Solution if you found this reply helpful. Thank you!