cancel
Showing results for 
Search instead for 
Did you mean: 

"The meeting does not support dial in or Call Me." No audio options!!!

mindysch59
Listener

I am suddenly having an audio issue today.  When I try to log in to all of my regularly scheduled weekly meetings I get the following message: "The meeting does not support dial in or Call Me.  You cannot connect to the audio."  The microphone icon is missing from the bottom left corner of my screen, and when I click the new "Join Audio" button, it takes me to the audio settings screen with no obvious solutions.   I've tried reinstalling zoom and I've tried joining a meeting from the Zoom web portal but the same issue occurrs.  PLEASE HELP.   Thank you!

9 REPLIES 9

Ray_Harwood
Community Champion | Customer
Community Champion | Customer

Hi, @mindysch59,

 

I see from your screen shots that you're on a Mac.  I'm assuming you have previously used Zoom successfully on your Mac using Computer Audio, yes?

 

Have you recently updated or upgraded your MacOS?  Since the devices do appear in your second screen, I'm thinking that any update/upgrade might have removed the special security provisions that MacOS requires for access to the devices.

 

I'm not very familiar with the Mac and Zoom, but will point you to this Zoom Support article for details:

https://support.zoom.us/hc/en-us/articles/360016688031-Granting-macOS-permissions-for-the-Zoom-clien...

 

Give that a try, and if there's no luck, let me know and we'll try something else!


Ray - GoodClix.com / aka "Old Desert Lizard"
Please mark this post Accepted if it helped you !

mindysch59
Listener

Hi Ray,

Thanks for your reply.  I checked all my security settings according to the article you shared and they were all checked appropriately to allow zoom use.  I'm stumped and frustrated.  I use this platform to teach remotely.

 

Eliot
Community Champion | Zoom Partner
Community Champion | Zoom Partner

hi mindysch59,

 

please see the article below for joining meetings with computer audio and screen shot.  

How to enable Automatically join audio by computer when joining a meeting
To enable Automatically join audio by computer when joining a meeting:

Sign in to the Zoom Desktop Client.
Click your profile picture then click Settings.
Click Audio audio-button.png.
Select the Automatically join audio by computer when joining a meeting check box.

Automatically join meeting with computer audio – Zoom Support

 

thanks,  eliot

mindysch59
Listener

Hi Eliot

My setting is and has always been set to "Automatically join audio".  My problem is a sudden and new issue - whenever I try to log into my scheduled meetings I get a message that tells me my "meeting does not support dial in and Call Me. You cannot connect to the audio."   I no longer have a mic icon on my main screen.  A "Join Audio" icon shows up instead, but leads me to my usual audio settings page, where nothing seems to be amiss.  I'm stuck.

Eliot
Community Champion | Zoom Partner
Community Champion | Zoom Partner

hi mindysch59,

 

please take a look at the October 21, 2022 support article and check to see that macOS permissions have been granted.  what version of macOS are you running?

"Due to increased security and permissions with macOS versions 10.14 Mojave and 10.15 Catalina, you will be prompted to authorize the Zoom desktop client and Zoom Rooms client to use the microphone and camera. On macOS version 10.15 Catalina, screen recording will also need to be authorized to allow screen sharing. "

Granting macOS permissions for the Zoom client – Zoom Support

 

are you using macOS zoom client and what is the version number?

Release notes for macOS – Zoom Support

 

thanks, eliot

I believe I’m just using zoom basic, not zoom client or zoom rooms. I do not have a paid account I just use the free version. Given this, do your recommendations  still apply? 

According to my Apple ID settings:  

My phone is 15.7.1, my laptop is 10.15.7, and my desktop is 12.6. 

I can 't be sure, since I've tried so many things in the past 24 hours... but the last thing I did was to schedule a dummy meeting (and choose device audio) as recommended by lachzj in another thread.  It seems to have worked and my audio connection is back!  Thanks for your ideas as well.

Mindy

Eliot
Community Champion | Zoom Partner
Community Champion | Zoom Partner

great to hear of your success!

 

thanks,  eliot