Showing results for 
Search instead for 
Did you mean: 

not able to add a virtual background image


I want to always use a background still image, without a green screen. I have the basic plan. I have a 2020 M1 MacBook Air, using OS14. I have enabled virtual backgrounds, but when I navigate to settings, there is no virtual backgrond option or tab. Pls help. Thanks!


How will I know when there is a reply with a solution? Do I have to continually sign in & check zoom community?


Community Champion | Zoom Partner
Community Champion | Zoom Partner

hi abie,


It appears that you meet the system requirements.


To enable the Virtual Background feature for your own use:

Sign in to the Zoom web portal.

In the navigation menu, click Settings.

In the Meeting tab, navigate to the Virtual Background option (under the In Meeting (Advanced) section) and verify that the setting is enabled.




If the setting is disabled, click the status toggle to enable it. If a verification dialog displays, choose Turn On to verify the change.

If the option is grayed out, it has been locked at either the group or account level, and you will need to contact your Zoom administrator.


Did my response answer your question? If so, please don't forget to mark the reply as an accepted solution.


thanks,  eliot


I'm having the same issue.  Even though Virtual Backgrounds are turned on, there is no option to select a background when I'm in Zoom.   The option is missing.