Introducing the new Zoom Community Champion Program where we recognize our most engaged community members for their contributions.

Learn more and join
cancel
Showing results for 
Search instead for 
Did you mean: 

my "via airplay" screen sharing option is missing

jueraser
Listener

I've been trying to use "iPad via airplay" option for my screen sharing, 

but from the moment I unchecked [SystemPreference-Sharing-Airplay receivers] 

the option literally vanished,,

 

Is there any way I can bring back the option..?

 

FYI, the reason I unchecked /Airplay receivers/ was because there was a tip on google that if I had an airplay connection issue I could try that (and it did work on my friend's MacBook Air,,)

2 REPLIES 2

RN
Zoom Moderator
Zoom Moderator

Hi @jueraser, hmm, recommend re-checking all notes and prerequisites for Sharing your screen (iOS) with the Zoom desktop client. Have you tried updating your Zoom client, MacOS, Plugins, etc.? 

_______________________________________________________

Leverage cool features and how to's from the Community Center. If my reply helped, don't forget to click the accept as solution button! ⤵️

jueraser
Listener

Everything’s up to date😔

The “via airplay” button was always there and it suddenly vanished as soon as I unchecked <airplay receivers>-as shown in the photo I uploaded..