cancel
Showing results for 
Search instead for 
Did you mean: 

controlling sound on 'blended' meeting

stuckyville
Listener

I have a situation with a 'blended' meeting.   We have several participants gathered in a single room, where we have  a computer attached to a large screen TV attached to an external wide-angle camera and an omni-directional mic for the room.  This computer logs in to the zoom meeting with the host's account. With this basic arrangement, the people in the room can be heard, but not clearly seen, so we've taken to having the main speaker/teacher bring their own laptop and connect to the meeting, so as to have their own frame in the grid view.  To prevent feedback/echoing between their own laptop and the room mic, we have them connect with no sound.  If the teacher needs to do a screen share to present content, I (controlling the room's session) make them a co-host.  This has all worked well, until the teacher wants to play audio content with their screen share -- say, a YouTube clip.  I have not been able to figure out how to allow them to share video and audio content from their laptop.  Any help appreciated.

2 REPLIES 2

ZoomTestKitchen
Community Champion | Customer
Community Champion | Customer

I'm assuming that they can actually share video and audio content, but your challenge is still an audio echo challenge? Because when you make them a co-host they can share anything.

Video is not the issue, it's the audio that's in the video, I would guess. When they play a video that contains audio I might guess that their speakers are turned-up on their own computer? I would have them turn their volume all the way down and listen to the TV's speakers like everybody else in the room. If they don't wish to do that then have them plug-in some earbuds into their laptop and put them in their ears. Then no feedback will occur.


If you find this information helpful, please click on "Accept as Solution".

If you have further questions, please reply, we're happy to help.

Jeff Widgren | Host of Zoom Test Kitchen

stuckyville
Listener

Thanks for the reply.  The echo is not just in the room, but the remote participants get it as well.  Our solution has been to have the speaker (in the room, but also logging into the meeting with his own laptop) join the meeting without sound, and/or turn off the sound on their laptop.   Reading your reply, it sounds like if they join the meeting 'with sound', but turn their laptop's speaker volume all the way down - even perhaps muting it completely, their screen share feed would still get the sound of the shared content.