cancel
Showing results for 
Search instead for 
Did you mean: 

background blurry with no virtual background activated - how to unblur?

marinari
Listener

Hi.

I do not use virtual backgrounds or blurry background on zoom. I need participants to see what is behind me.

However, my background on Zoom is somehow automatically blurry, while the virtual background is set to "none". If I click "blur", it becomes a bit more blurry than usual. Please help to unblur.

11 REPLIES 11

Frank_TB
Community Champion | Customer
Community Champion | Customer

Hello, 

Camera lenses have so thing called a focal plane. This is where things are in focus and generally you want tthe subject of the picture to be where the focal plane is. 
There is also a concept called depth of field. DOP is the amount of  distance from the the focal plane you can be before things start being noticeably out of focus.

 

So, it’s very possible that the background is too far away from the plane of focus and outside of the depth of field and will look blurry.

 
Can you describe in more detail what your background is, how far away it is and what your are trying to do?

 

Regards

 

Hi,

 

my background is a regular room, and blurry is absolutely everything, including the lamp that physically is right next to my head and the back of my chair. It totally looks as if I'm using the blurry filter: there's an oval for my face, everything else (including my hair) is blurry.

Frank_TB
Community Champion | Customer
Community Champion | Customer

Hi,

Thanks for the extra information. That sounds like you have not turned off the filter successfully. 

 

Removing Zoom filters in a meeting

  1. In a Zoom meeting, click the up arrow next to your Stop Video icon and select Choose Video Filter to open the Settings window. 
  2. Select the box labeled None in the top left corner of the filter selections. You may need to scroll up until you see this option.

Removing your filter before a meeting

Check your settings beforehand to make sure your video is filter-free.

  1. On the Zoom desktop client, click your profile picture at the top right corner of the screen and select Settings to open the Settings window.
  2. Click Background & Filters in the left panel.
  3. Check your video preview to see if you have any filters selected. This is also a perfect time to make sure your virtual background is appropriate, too!
  4. If you have a video filter you want to turn off, click the Video Filters tab below your video preview window. 
  5. Select the box labeled None in the top left corner of the filter selections. You may need to scroll up until you see this option. 

 

Regards

 

If my reply helped, don't forget to click the accept as solution button!

 

 

Nope. Never turned on any filters.

The box labeled None was selected from the beginning and still is.

Frank_TB
Community Champion | Customer
Community Champion | Customer

Hi,

Odd. Perhaps your camera came with its own software or drivers and can be adjusted there?

 

What model / brand of webcam are you using?  

 

The other idea I can suggest is to turn on the Zoom Blur filter. Have a meeting by yourself and use this filter.  End the meeting. Then turn it off the filter again. Sometimes the database that stores your settings gets messed up and this could potentially reset it.

 

 


 I suggest you submit a ticket with Zoom support if none of the helps.

 (https://support.zoom.us/hc/en-us/requests/new)  

 

Regards

If my reply helped, don't forget to click the accept as solution button!

Thanks! This does not solve the problem, but it helped me realize that the problem is not with Zoom, but with cgzuyvb Windows 11 😖

its simple its in you control center. open zoom or any video app go in control center, by slinding down from the top. you will see video effect take off portrait and you are good

dpenn
Listener

I have the same problem with an iphone 11 pro - exactly the same problem.

mholland1976
Listener

I've got the same problem.

lderoo
Listener

Hi

Any updates so far? I have the same issue, both with my intern laptop webcam and with my Logitech BRIO. So I don't think it is a webcam setting issue but a zoom setting issue.

 

Thanks

Hello! It’s in the control setting of your phone, not zoom. Even if you didn’t change anything, for some reason the phone settings can change. I hope that helps. Yoga helps too, all of us 🙂 my best to you.