cancel
Showing results for 
Search instead for 
Did you mean: 

Zoom no longer opening up Outlook on Windows to send meeting invitations

purplezoom
Listener

I've had the Zoom plugin for Outlook on Windows for the past year, and scheduling a meeting opened up Outlook to send the meeting invitation.  Now it opens up a "Sign in with Google" window with the message "Choose an account to continue to Zoom".

 

How do I get back to using my Outlook email?  The Zoom plugin is enabled in Outlook and I didn't change anything, but of course Outlook and Zoom get updated frequently and could have messed something up.

 

I tried uninstalling the Zoom plugin and re-installing but Windows tells me I need to be an administrator to do that, but I am an administrator.

 

How do I fix this?

 

1 ACCEPTED SOLUTION

purplezoom
Listener

It turns out that the problem is the the Zoom update for Windows changes the Calendar choice from Outlook to Google Calendar, as can be seen on the "Schedule meeting" dialog.  Unfortunately, the change is shown on the part of the dialog that is not visible, so unless you notice the thin scrollbar to the right and scroll down to the part of the dialog that is not shown initially you won't see that Zoom changed your previous selection. 

 

I found this on both computers on which I was testing.  Changing it back worked as it did previously. 

 

Of course Zoom needs to fix the updates so they no longer make this change, but it will not be trivial to undo this change for the many thousands who have already used the recent update.

View solution in original post

10 REPLIES 10

purplezoom
Listener

I figured out that the problem is caused by a recent Zoom upgrade. 

 

I have a laptop computer set up much like the desktop computer.  As I logged into Zoom, I initially declined to accept the update to version 5.12.8 (10232), with a display that also mentioned other updates I didn’t have, 5.12.7 and 5.12.6.  I created a meeting and it opened Outlook as usual.

 

I then accepted the upgrade to 5.12.8, and again created a meeting but it went to the Google message as discussed above.

 

So, the problem was created by the upgrade to Zoom 5.12.8 (or 5.12.7 or 5.12.6).

 

Zoom needs to fix this with high priority.  It is likely to affect many thousands of users. 

Access1
Listener

Thanks for the information.  After wasting 2 hours trying to figure this out, I must be one of the thousands.....

 

purplezoom
Listener

It looks like it works if you schedule the event from within Outlook, using "Schedule a meeting" on the Home tab of Outlook, instead of scheduling from within Zoom.

purplezoom
Listener

It turns out that the problem is the the Zoom update for Windows changes the Calendar choice from Outlook to Google Calendar, as can be seen on the "Schedule meeting" dialog.  Unfortunately, the change is shown on the part of the dialog that is not visible, so unless you notice the thin scrollbar to the right and scroll down to the part of the dialog that is not shown initially you won't see that Zoom changed your previous selection. 

 

I found this on both computers on which I was testing.  Changing it back worked as it did previously. 

 

Of course Zoom needs to fix the updates so they no longer make this change, but it will not be trivial to undo this change for the many thousands who have already used the recent update.

I can't speak for others, but when I open Zoom and create a new meeting and check the Outlook box (hidden unless you scroll down), Zoom STILL does not create a calendar invite for me to email people I am inviting to the meeting.  I also think this started after a recent Zoom update, and now I have to copy the invitation and send a separate email, or possibly use the Zoom plug-in within Outlook.  Am I the only one having this problem?  Has anyone figured out a solution?

I am also experiencing this exact problem. In other words, creating a new scheduled meeting (with Outlook selected as the calendar) does not create an Outlook invitation as it used to once the meeting is saved. I did notice by coincidence that if I go back into the scheduled meeting and "edit" it but just hit "save" it will open up an Outlook invitation. Very strange.

 

This unexpected behavior began (I believe) with 5.12.8 and updating just now to 5.12.9 is the same. I'm using Windows 10.

 

-Isaac

TimWood
Listener

Yes, I'm still having this problem too.  Zoom, please fix this!

This has just started to happen to me. Outlook is selected as the preferred calendar and it now does not generate an email to send the invitation. This needs sorting out but I won't hold my breath if its been happening to others for months.

The workaround is to use the meetings tab to schedule instead of the home tab.  It seems to work.

reidky
Listener

We are also facing this issue, when selecting the Outlook option the calender scheduler STILL does not launch.

Zoom support has not been able to resolve this so far. The workaround is to use the meetings tab to schedule instead of the home tab.