Showing results for 
Search instead for 
Did you mean: 

Zoom keeps changing the hour/timezone my meeting is in! Help?


When I'm making a meeting and have to set it in a specific time zone, it always switches the time my meeting is in! This is really harmful as we deliver trainings to people. Setting the meeting in a timezone is not intuitive and I often don't catch it unless someone brings it up to me. What do I do to fix this?


Community Champion | Zoom Employee
Community Champion | Zoom Employee

Hello Hannah,


  • Time Zone: By default, Zoom will use your computer's time zone. Click the drop-down menu to select a different time zone. 

Also, see this article:

If this helps, please accept the answer as an accepted solution.

Hi Sachin,


Yes I understand that. My point is when I select a time for a meeting, and then select a new time zone, the meeting will switch what time it is at. Sometimes I can catch this, but sometimes I can't, such as when I create the meeting within the Zoom webpage instead of on the computer app. This shouldn't be a feature - it is deliberately confusing and misleading when the "Time" input is directly over the "Time Zone" input but you have to remember each time to check the "Time" input if the "Time Zone" input changes. Is there a setting to turn this off?