cancel
Showing results for 
Search instead for 
Did you mean: 

Zoom audio/video session with Bose Quiet Comfort 45 headphones

HighTrails
Listener

Hi all,

Hope this is the right forum for this question.

 

I have been conducting Zoom calls (with both video and audio) using just the computer speakers and microphone.  In an effort to stop disturbing the family as much with my calls, I bought a set of Bose QuietComfort 45 noise cancelling headphones such that at least the family would not have to listen to the other participants speaking over the computer speakers.  However, because these are true over the ear headphones, during the one time I tried them out, I found myself speaking louder than usual as obviously the ear muffs dampen the noise.  It was like I was calibrated to hearing myself speak at a certain level and therefore wanted to speak even louder so I could hear myself at the same level.  Is this just something one has to get used to?  In other words, learning to speak at a lower volume knowing that you are being heard OK on the other end?  I found it really missed with my brain having these headphones on and my voice was a bit strained at the end of the call.  I got the headphones over against any of the "in the ear" devices where I understand you can just get away with only wearing one, but I despise these devices that you have to insert into your ear.  One thing I should note, is that I did have the noise cancelling feature on which may have made my own voice even more muffled to me, BUT from what I understand, NC headphones don't do much towards dampening voices, but rather constant frequency noises like engines etc.  Any input appreciated.

4 REPLIES 4

Ray_Harwood
Community Champion | Customer
Community Champion | Customer

Hey, @HighTrails,

 

This is actually a fairly common issue among headset and ear-plug listeners.  It's amazing how much we regulate our own voice based on our ability to hear ourselves, and with these devices blocking out even our own voices to a large extent, talking louder is the inevitable result.

 

You don't mention which type of device you use.  If you are using a PC with Windows 10 (and this might work on Windows 11, but I can't confirm), there's a setting that routes the sound from your microphone to your headset... allowing you to hear yourself.  In "the business" we refer to this as "sidetone" -- hearing your own voice through your headset.

 

Right-click the speaker icon in your Windows system tray:

Ray_Harwood_1-1664479118664.png

In the Sound window that pops up, click on Recording, then select the microphone you are using:

Ray_Harwood_2-1664479226955.png

Right-click on that microphone and select Properties from the submenu, then you will see another window pop up like this Headset Microphone Properties (yours will probably be named differently).  Click the Listen tab on that window, and check the "Listen to this device" checkbox:

Ray_Harwood_3-1664479418318.png

If the headset you're listening through is the "Default Playback Device", you can leave that selected, but if it is not, you can click the drop-down menu to select the headset you want the microphone to "play" into for listening.

 

Give that a try and see if it solves your issue.

 

If you're using a Mac... I'm sure there's probably a way to make this happen, but I don't know Mac very well.

 

 


Ray - GoodClix.com / aka "Old Desert Lizard"
Please mark this post Accepted if it helped you !

HighTrails
Listener

@Ray_Harwood Hi Ray.  Wow!  Thanks sooo much for your very detailed and informative reply.  I can't believe you took so much time with those screenshots and highlighting!  I'm new to headsets/headphones and didn't know about sidetone.  Your steps worked but unfortunately there is an annoying lag between speaking and hearing my words through the headphones.  The result is that I end up speaking an unacceptable slow speed to try and compensate!  I was trying to find some information about this on the internet.  Is this Bluetooth lag?  If so, what can I do?  I'm using these new QC45 Bose headphones with a relatively new Dell laptop running W10.  After reading all the great reviews on these headphones and how they work particularly well for conference calls and the like, I just can't believe it can be this bad.  Without enabling the listen mode, I did try turning off "quiet" mode (the ANC mode" and without ANC it is definitely better in terms of my voice not being muffled and not having to compensate my speaking volume as much, but it still bothers me I have to speak louder.  I'm hoping there is a solution to using your sidetone mode and fixing this lag.  Any further input appreciated.

HighTrails
Listener

 

Just spent the entire morning trying to troubleshoot this.  I've tried resetting the headphones to factory default, updating Bose firmware on bose site, playing around with balance settings of headphone and microphone (as suggested by youtube videos where some were successful in decreasing lag by adjusting level on microphone slider), making sure Dell drivers and W10 up to date, connecting hardwire cable between headphones and computer thinking I could bypass lagging bluetooth,  but maybe that just hardwires audio and disables mic as then the mic didn't appear, etc.  Nothing is working.

HighTrails
Listener

Anyone have any other suggestions I could try?  I just got off the phone with Bose and they had NO other troubleshooting ideas other than to resort that the headphones are defective.  In fact, they were confused the "listen" mode was "aware mode" on the headphones and it isn't!  Aware mode is the Bose term for ANC turned on.    I'm really doubtful these are really defective and still think there must be some setting, or something that needs to be updated, changed, bluetooth incompatibility, codec,  etc. I yet don't know about.