cancel
Showing results for 
Search instead for 
Did you mean: 

Zoom audio audio not working thru TV via HDMI connection

ToraJohn
Listener

Cannot get Zoom audio from laptop to TV through wired HDMI connection. Zoom audio is audible in laptop speakers only. Other laptop audio (YouTube, etc.,) works fine through the TV.

1 ACCEPTED SOLUTION

Kim_G
Listener

I JUST figured it out!!! Down where the little microphone is for mute, there's a small arrow, click on that arrow and it gives you sound options....mine was the HDMI2 or our Bose bluetooth speaker was there. Hope this helps! Kim

View solution in original post

5 REPLIES 5

Kim_G
Listener

Ours is doing the same! Hoping someone can help lol

 

Yeah - hope it's just a simple setting buried deep in a menu somewhere ! 😋

Kim_G
Listener

I JUST figured it out!!! Down where the little microphone is for mute, there's a small arrow, click on that arrow and it gives you sound options....mine was the HDMI2 or our Bose bluetooth speaker was there. Hope this helps! Kim

Yup - I went to the Settings -> Audio page, and clicked the drop-down to the right of the Test Speaker button - one of the choices was my TV - thanks for the tip !!!

GearMaven
Listener

Anyone know if on mobile device is there a similar setting, as there is no drop-down on mobile and the Settings functions don't seem to have?